User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Unstable revs

  1. #1
    Regular Member
    Join Date
    May 2011
    Location
    Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Unstable revs

    Hello ppl,

    I have a problem with my vectra C 150 hp.

    Two months ago the car starts to have unstable revs when he is cold and sometimes, when Im driving, it shuts down.

    I go to the mechanic last month and they say that was a problem with the injectors, then they replaced the four injectors and the car go fine in one month.

    Now, the problem came again.
    After replace the four injectors, the car did well for a month, and now again the same problem.


    what it can be ??

    (sorry for my bad english, im portuguese).

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Firstly did they encode the injectors to the engine?

  3. #3
    Regular Member
    Join Date
    May 2011
    Location
    Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gazza4 View Post
    Firstly did they encode the injectors to the engine?
    I think yes, they are a bosh car service so i think they know what they are doing.

    The strange thing is that the car was fine for a month and now the problem comes again.

    I dont know if this is important, but its a vectra c from march 2005.

  4. #4
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    well sounds like it could be the third injector plug. common fault on the CDTI. What colour are your injector plugs?

  5. #5
    Regular Member
    Join Date
    May 2011
    Location
    Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    But the problem with the third injector not only causes the car to shutdown ??

    I gonna see the colour right now.

  6. #6
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    can cause alsorts. if it's not that the i would say throttle body.

  7. #7
    Regular Member
    Join Date
    May 2011
    Location
    Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The injector plugs are yellow and the third one is blue. what this means ??

    And what is the throttle body ?? I cannot translate that sorry. can you show me a picture of what is that ?

    thanks for the help.
    Last edited by helloween2; 31st August 2011 at 23:54.

  8. #8
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    The third injector plug has been done then on yours. Blue plugs are the upgraded one the yellow are the old. For what it costs you may as well get the other ones done as they can start to show problems too.

  9. #9
    Regular Member
    Join Date
    May 2011
    Location
    Portugal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hum I will try to change that ones too.

    and about the throttle body, can you say me the number part ? because I dont know what is this.

  10. #10
    Regular Member
    Join Date
    Jul 2009
    Location
    Brighton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The throttle body is on the right hand side of the CDTi 150, held in by 3 allen bolts. There is a big black pipe going to it (air feed).
    Unclip this pipe and squirt some carb cleaner in. This should help for a little bit. Failing that, take it off and give it a good clean.

    You will also need a new gasket if you take it off.


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 Direct Petrol unstable acceleration
    By paul1779 in forum Vectra C / Signum Troubleshooting
    Replies: 10
    Last Post: 13th April 2013, 09:33
  2. 3k revs and thats it.....
    By johnaw in forum Engine & Drivetrain
    Replies: 12
    Last Post: 11th January 2012, 18:44
  3. All revs no go!
    By Princess D in forum Engine & Drivetrain
    Replies: 40
    Last Post: 2nd November 2010, 00:11
  4. Car Feels Unstable @ speed
    By rscosworth in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 22nd April 2006, 01:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •