User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Z22SE using lots of oil

  1. #1
    Regular Member Nato's Avatar
    Join Date
    Mar 2010
    Location
    Risca, South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Z22SE using lots of oil

    Anyone have any idea why my 2.2 SRi has started to use a lot of oil? I checked the oil this morning and it was almost on empty! I topped the oil up about 8 weeks ago, and now it appears that I am going to need to do so again. There are no obvious leaks from the engine, and there does not appear to be any loss in performance or fuel economy. I have a slight rattle on start up, which I presume is just the normal tappety cold characteristic of the engine, but no other real indication of a problem. Can anyone shed some light?

  2. #2
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What oil are you using. any smoking from the pipes??

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  3. #3
    Regular Member Nato's Avatar
    Join Date
    Mar 2010
    Location
    Risca, South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    10W40 on the last oil change. No excessive smoke from the pipes, just the usual little bit when cold. Did the rocker cover gasket not so long back, and on the last service there was a slightly oily spark plug.

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Should be 5w30 fully synthetic oil. That rattle noise when the engine is cold could be the timing chain needing replaced.

  5. #5
    Regular Member Nato's Avatar
    Join Date
    Mar 2010
    Location
    Risca, South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by byebyeitsagsi View Post
    Should be 5w30 fully synthetic oil. That rattle noise when the engine is cold could be the timing chain needing replaced.
    I don't think the rattle is the chain, as there's no rattling under load, and not when the engine is warm either. The oil choice is easily fixed

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Nato View Post
    I don't think the rattle is the chain, as there's no rattling under load, and not when the engine is warm either.
    The chain is more likely to rattle when cold and not under load. It will also quieten down when warm as well.

    If it still has the original tensioner, then this is not only spring loaded, but also pressurised by oil as well. My tensioner was sticking, and the field remedy to solve the problem was to fit a revised tensioner that they use in the 2.0 turbo engine.

  7. #7
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As big dave said, the tell tail sign it needs replaced or is likely to fail is if it is noisy when cold.

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 110000

    Default

    Stick with the 10w40! Is the same plug oily again?

  9. #9
    Regular Member Nato's Avatar
    Join Date
    Mar 2010
    Location
    Risca, South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    The chain is more likely to rattle when cold and not under load. It will also quieten down when warm as well.

    If it still has the original tensioner, then this is not only spring loaded, but also pressurised by oil as well. My tensioner was sticking, and the field remedy to solve the problem was to fit a revised tensioner that they use in the 2.0 turbo engine.
    Quote Originally Posted by byebyeitsagsi View Post
    As big dave said, the tell tail sign it needs replaced or is likely to fail is if it is noisy when cold.
    This goes everything I've been told about the chain on the 2.2 then guys. Not that I don't appreciate the input, but it is a different viewpoint to what I've been told and read in the past. I'm also pretty sure the rattle is not coming from the chain.

    Quote Originally Posted by rushy View Post
    Stick with the 10w40! Is the same plug oily again?
    I'll be checking in the morning, as I've got a couple of jobs to do. What are you thinking?

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Nato View Post
    I'm also pretty sure the rattle is not coming from the chain.
    Try the screwdriver stethoscope ## to see if you have a noisy tappet (sticky hydraulic valve lifter).

    ## Place the blade of the screwdriver on the rocker cover and the handle to your ear. This will amplify any sound from the rocker to your ear and might be able to pinpoint where the noise is coming from.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 21st September 2012, 17:41
  2. z22se mpg
    By denzilbud in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 13th August 2009, 19:03
  3. z22se in a vec c
    By benny in forum Engine & Drivetrain
    Replies: 12
    Last Post: 30th August 2007, 00:05
  4. Replies: 12
    Last Post: 9th April 2007, 01:20

Visitors found this page by searching for:

z22se oil spark plug

is vauxhall 5w30 oil ok in a Z22SE engine

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •