User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Help needed with juddering beween 2-3k reves

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help needed with juddering beween 2-3k reves

    After getting juddering start on the car around 2 weeks ago I had my egr valve off yesterday and gave it a good clean before my holiday trip today, all i can say is that the valve isnt the problem, pulling my van today between 2-3k revs its as if the car is misfiring, I don't have any lights come on the dash so will struggle to get it on the diagnostics for a code reading, any advice where i can start looking for the problem would be very helpfull.

    It's the cdti 120 if that helps, I have notice that the turbo is very loud and i get a nose of air dumping when I let the gas off?

  2. #2
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check intercooler pipe for splits and all hoses & that egr may be best to replace.

  3. #3
    Regular Member
    Join Date
    Aug 2011
    Location
    salisbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I noticed that my turbo was doing the same yesterday after I cleaned my boost sensor egr is nxt on mine to be cleaned once i work out what to do, but I best check the intercooler pipe like bigtee suggests , I'm also waiting for a new lambda sensor to come as mine is faulty, looks like my swirl valves are shot to, I'm starting to regret buying my veccy only had it a little over a month I hope you get yours sorted please let me know what the problem ends up being it may help me

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Moved !

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this once with a duff 3rd party MAF.

  6. #6
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Sounds like the 3rd injector wiring to me. Whether this ultimate affects 120's I don't know 100% but I think I remember reading about it on them. Either way I would look into this if I were you.

  7. #7
    Regular Member
    Join Date
    Jun 2011
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gazza4 View Post
    Sounds like the 3rd injector wiring to me. Whether this ultimate affects 120's I don't know 100% but I think I remember reading about it on them. Either way I would look into this if I were you.
    Ok thanks Gazza4 can you tell me a bit more about the injector wiring what is the problem with them so i can lookin to it more! Don't know that much about the car yet only had it a few months, i will be checking all pipe over the weekend for cracks/leaks so may as well look at the objectors too.
    I'm also in to minds weather to put a new egr valve on it but at £120 the money may be better spent on something else like injectors or turbo if it turns out to be one of them that's shoot!

  8. #8
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    The EGR valve will give a judder and hesitation but usually at 2,000rpm and they are known to cause a 'misfire' at the range you say. When you say judder I'm under the impression it's a light shake. The 3rd injector plug will go dirty (this is only apparent if you unplug it) this can cause the problem you describe. Like I say get this checked out on here - if anyone has deffo had an issue with it on the CDTI 120.

    The EGR valve could be sticking too.

  9. #9
    Regular Member
    Join Date
    Jun 2011
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its best described a jerking as if its holding back on boost, the egr was a bit sticky but seemed fine after i cleaned and oiled it, been out in it today and all seemed fine untill I hit 2k in 3rd gear, been reading the thread on the injectors but seems to be the 150 mainly.

  10. #10
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you unplug the connector from the EGR does the jerking go away?
    You will get the Spanner light on the dashboard if you disconnect the EGR, but you should be OK.

    Does sound more like EGR to me. On mine 1500-2000k in 3rd gear always shows up first then it gradually gets worse to all gears in this rev range.

    When you say you cleaned it did you dismantle it and clean/regrease the solenoid pin?? Or did you just remove all the black stuff from in the metal housing?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. juddering
    By scottsabs in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 7th February 2012, 12:59
  2. Juddering?
    By ADAM123 in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 4th July 2011, 21:09
  3. v6 juddering
    By jasv6 in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 12th October 2010, 21:13
  4. Help needed with 1.9cdti 150 juddering!!!!
    By stuart813 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 26th May 2010, 22:36
  5. Juddering
    By GazVXLINE170 in forum Engine & Drivetrain
    Replies: 40
    Last Post: 26th April 2010, 22:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •