User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Yahoo running slow again

  1. #1
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default Yahoo running slow again

    Just curious if any one else has noticed how slow yahoo is running of late .
    Just logged onto my e mail ac and recieved some of the posts from yesterday afternoon a full 24 hrs after they were posted on here .

    Anyone else recieving the same delay or is just me
    Last edited by bobssignum; 27th August 2011 at 14:36.
    Driving vauxhall,s for 30 + years
    and still loving it

  2. #2
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'm on virgin broadbrand ,

    my Vec C forum messages take up to 24 hours to come through ,

    i don't know if it is the site or internet supplier .

    This has previously been discussed on here and the slow emails have been happening for a few weeks now .

    Have a nice day .

  3. #3
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    It's the Vec-c email server not Yahoo Bob, it's the same regardless of who your email's with. I run my own email server and emails (if they arrive at all) from here are usually about 24 hours late.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  4. #4
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    But it has not always been like this recently it was almost upto date or maybe an hour at most this last batch were over 24 hrs.
    Driving vauxhall,s for 30 + years
    and still loving it

  5. #5
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Yeah it did get better for a little while but it's always been the Vec-C email system though mate. At one point it was taking days for emails from here to come through when other sites took seconds. It varies constantly and for a few days it was taking an hour or so but it's gone back to about 24 hours now.

    It's not any other system though, the delay is definitely the Vec-C mail system or whatever mail server the forums use to send mail.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Yahoo???? LoL you still on dial up too. As for PM notifications, im finding they are 24 hours behind as well.

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    All my emails from vectra-c.com are taking up to 24 hours at teh minute. Some longer. I'm with Hotmail. Was the same with my other email address (talktalk) before I changed. Seem ok with other forums (also vBulletin)...

    BUT... If I'm logged on, they come through instantly!

  8. #8
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Just had an an e mail that was originaly posted on here at 13 06 on the 26th recieved 14.11 on 28 th a full 49 hrs later
    Driving vauxhall,s for 30 + years
    and still loving it

  9. #9
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    95 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Yeah we are aware of it as we also get email notifications that arrive 24hrs or more after they should, I've had some reported post emails come through upto 4 days late..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yahoo! Done It!!!
    By Micky86 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 16th February 2013, 21:24
  2. Laptop running slow
    By tubby in forum General Chat
    Replies: 10
    Last Post: 30th January 2011, 22:22
  3. Replies: 12
    Last Post: 15th September 2010, 18:51
  4. Yahoo
    By R-man in forum General Chat
    Replies: 3
    Last Post: 21st January 2006, 10:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •