User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: help again please

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    notts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default help again please

    hi all, couple of weeks ago i got rid off the dpf but didnt have it mapped out. anyway all was well up untill an hour ago when after along run i noticed massive amounts of blue smoke comeing from the back and could smell burning oil really bad. i pulled up and turned hte engine off lifted bonnet had a look around no massive leaks etc, started up no smoke, but a mile down the road is smokeing like a train again,

    i thought it might be regening but would that be blue?, gave it another blast but still keeps chuffing the smoke out. starts and runs as good as it always had done i just dont get it, any ideas would be very welcome thanks again...(please not the turbo)

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    136 Post(s)
    Tagged
    0 Thread(s)

    Default

    sounds like a regen, and its black (soot) not blue (oiley). Best bet is to reset the regen via opcom/vauxcom and disconnect the temp sensor which leads to the dpf this should stop it detecting its up to temp and starting the regen again...
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    notts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers mate it is blue smoke thats why im thinkin poss turbo? is regen black smoke rather than blue not sure what to do now. had bad experience with rip off garages dont really trust them

  4. #4
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    has oil level dropped,

  5. #5
    Regular Member RobertHayman's Avatar
    Join Date
    Mar 2010
    Location
    Sidmouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    On my old transit van, part of the injector tip broke off while on the motorway, and that produced a knocking and white smoke like you would not believe.

    On the veccy regen, diesel is injected on the exhaust stroke, to raise the temperature in the exhaust to clean the dpf.

    So it might be that causing the smoke.

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by leelfc150 View Post
    hi all, couple of weeks ago i got rid off the dpf but didnt have it mapped out. anyway all was well up untill an hour ago when after along run i noticed massive amounts of blue smoke comeing from the back and could smell burning oil really bad. i pulled up and turned hte engine off lifted bonnet had a look around no massive leaks etc, started up no smoke, but a mile down the road is smokeing like a train again,

    i thought it might be regening but would that be blue?, gave it another blast but still keeps chuffing the smoke out. starts and runs as good as it always had done i just dont get it, any ideas would be very welcome thanks again...(please not the turbo)
    What's the idle fuel consumption whilst the smoke comes out?

    if it's way up from normal (like what happens during a regen) and the smoke is only associated with an increase in fuel consumption, I reckon it's to do with the car regenning.

    Would have thought if it was turbo oil seals, it would smoke all the time, and not start and stop in the manner you describe

  7. #7
    Regular Member
    Join Date
    Feb 2011
    Location
    notts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for comments its at the garage today they still seem sure its the turbo seals that have gone, i tried again over the weekend and it started again as soon as it was up to temp. the mechanic said as soon as he starts to strip down he will be able to tell straight away because there will be oil in the pipes.
    post later when i know more.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •