User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: False Alarm

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default False Alarm

    Got home late last night, parked the car and set the alarm.

    After about 30 minutes I heard the alarm going off. Checked the car, all windows shut and all doors locked. Could find nothing wrong so I reset the alarm. 30 minutes later, yes the alarm went off again. Once more nothing apparently wrong. This time I just locked the doors without setting the alarm.
    Got up this morning reset the alarm and so far all seems okay.

    Has anybody got any ideas on why the alarm kept going off last night.

    One thing I nearly forgot. About a month ago I went out to the car in the morning and found both front windows open and the car unlocked. Certain it was locked the night before.

  2. #2
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Was it windy?

  3. #3
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by FRANKA
    Got home late last night, parked the car and set the alarm.

    After about 30 minutes I heard the alarm going off. Checked the car, all windows shut and all doors locked. Could find nothing wrong so I reset the alarm. 30 minutes later, yes the alarm went off again. Once more nothing apparently wrong. This time I just locked the doors without setting the alarm.
    Got up this morning reset the alarm and so far all seems okay.

    Has anybody got any ideas on why the alarm kept going off last night.

    One thing I nearly forgot. About a month ago I went out to the car in the morning and found both front windows open and the car unlocked. Certain it was locked the night before.
    I had that same problem about 2 weeks ago, very strange

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by FRANKA
    One thing I nearly forgot. About a month ago I went out to the car in the morning and found both front windows open and the car unlocked. Certain it was locked the night before.
    Other people have reported that problem. Very odd!

  5. #5
    spoons
    Guest

    Default

    I was a member of a Seat Cupra R forum some years ago and they had that problem of 'windows open' in the morning as well...

    Cant help think thats its the remote key fob being accidently held down against something.. causing the doors to open, followed by the windows...

    In the same way that Nokia Phones were always dialing out from peoples pockets and handbags.. before the keypad lock was introduced

    I've spent many a time listening to an incoming phonecall, and the person the other end hasnt got a clue they've called me !!!

    EDIT: They should build in an audiable tone if the keys are pressed down for more than 2 seconds... !!! so that you can at least stand a chance if its accidental !!
    Last edited by spoons; 26th October 2006 at 11:56.

  6. #6
    Regular Member mycarsavectra's Avatar
    Join Date
    Oct 2006
    Location
    Fife, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My alarm goes off itself too mate, It seems to be when it's sunny weather and I'm not sure if it's temperature related or brightness....one of the guys on here suggested disabling the inside sensors but it's been wet weather since then so I don't know if that will make any difference to mine.

  7. #7
    Regular Member
    Join Date
    Sep 2005
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan
    Other people have reported that problem. Very odd!
    Happend to my parents -02 V6 GTS. The stealers did an update and it hasnt happend again.

  8. #8
    Regular Member Big Davie's Avatar
    Join Date
    Jan 2006
    Location
    having a giggle...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well its what we should expect...buying Veccy C's, ppl just cant help but to have a wee fly peek.

    Apart from that, cant say that I've had this prob...............but I said the same when Duncan posted the thread about pully noise and looked what happened, booked in 3 times for the same prob.

  9. #9
    Regular Member
    Join Date
    Sep 2005
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by FRANKA
    Has anybody got any ideas on why the alarm kept going off last night.
    Got any bassjunkies in the neighborhood driving by ?!

  10. #10
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had similar problem with a previous citroen (alarm going off that is, not the windows).
    On that it turned out to be a faulty relay on the aircon system. the alarm detected a drop in voltage and that set it off.
    Just a thought, it may be a faulty window motor relay causing both problems.
    A trip to VXL I'd think.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. false boot floor
    By sristeven1 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 24th February 2009, 09:15
  2. True or false...
    By Harry in forum General Chat
    Replies: 9
    Last Post: 1st February 2008, 14:24
  3. True or False.......
    By T4M in forum General Chat
    Replies: 21
    Last Post: 4th January 2008, 20:24
  4. true or false....
    By Harry in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th September 2006, 17:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •