User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Mij exhausts part 2

  1. #1
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default Mij exhausts part 2

    well its been done. the system looks awesome and it sounds lovely on idle but sounded to loud on the motorway, maybe cos i had the back seats down with the old exhaust in the boot?, but im hoping it will quieten down a bit with use, the car threw a hissy fit on the motorway on the way back, id driven nearly all the way back no problems so when a lorry moved over on me i gave the car some welly then all of a sudden the speedo stopped working, the abs light came on then followed by the steering wheel light?? wtf!!! i switched the ignition off and on and it reset but then the speedo stopped again followed by the steering wheel symbol grrrrr now im thinking the worst so i pulled over and got my handheld code reader out and read the code and it told me it was a speed sensor. i cleared the fault and it didnt do it again the rest of the journey???? and ive just plugged opcom into it and it read loads of faults in the abs ,steering sim, tc, cruise control,speed sensor and a airbag???? but no faults active so cleared them and they've not come back yet
    i hope MIJ havnt spiked my ecu's????

    anyway here are the pics

    before
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  2. #2
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    nice though i expect like me they will tell you to remove the vxr badge lol

    got a video of the sound yet?

  3. #3
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default Mij exhausts part 2

    well its been done. the system looks awesome and it sounds lovely on idle but sounded to loud on the motorway, maybe cos i had the back seats down with the old exhaust in the boot?, but im hoping it will quieten down a bit with use, the car threw a hissy fit on the motorway on the way back, id driven nearly all the way back no problems so when a lorry moved over on me i gave the car some welly then all of a sudden the speedo stopped working, the abs light came on then followed by the steering wheel light?? wtf!!! i switched the ignition off and on and it reset but then the speedo stopped again followed by the steering wheel symbol grrrrr now im thinking the worst so i pulled over and got my handheld code reader out and read the code and it told me it was a speed sensor. i cleared the fault and it didnt do it again the rest of the journey???? and ive just plugged opcom into it and it read loads of faults in the abs ,steering sim, tc, cruise control,speed sensor and a airbag???? but no faults active so cleared them and they've not come back yet
    i hope MIJ havnt spiked my ecu's????

    anyway here are the pics

    before
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  4. #4
    Admin & Server Techy Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nice. The sound will actually deepen and get a bit more throaty with time, if you find it too droney for you, you can always get a middle box added another time (although I wouldn't with mine as I like the throaty rumble lol. They're good guys up there, was it Dan that did yours?

    The other symptoms you describe sound horribly like an alternator on it's way out to me, I'd test it. Stick a multimeter across the battery with the engine running and everything possible electrical switched on (heated screen, blowers, lights etc etc etc) you should still see it charging at somewhere around 12.8 to 13 volts even under that load. With everything off and the engine running you should see about 13.8 or so.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  5. #5
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    god ian i hope it dont get louder probably just sounded worse cos the back seats were down i hope lol
    when it had its glitch the alternator was the 1st thing that went thru me mind so went into the settings menu and checked the voltage it was 14.2 normal and 13.8 under load so im a bit worried that they spiked a ecu cos the alternator seems fine
    and its not done it since???
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  6. #6
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    right just checked the car with oocom again no fault codes, battery voltage 14.2 and the lowest with everything switched on was 13.6 so i hope the alternator is fine just seemed strange that it only did it when i gave the full beans i have a feelin that they spiked a ecu or my speed sensor is spiked
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  7. #7
    Regular Member hagga's Avatar
    Join Date
    Sep 2006
    Location
    kingswinford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    most of those faults point to the cim... mine came up with those errors bar the speedo...

  8. #8
    West of Scotland Assistant Regional Organiser R2XPT's Avatar
    Join Date
    Jun 2008
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Those pipes are stunning, fit and look perfect, makes me wanna change my system now

  9. #9
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    in all the fault code readings it mentions the speed sensor and the 1st reading on my hand held said speed sensor as well
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  10. #10
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by R2XPT View Post
    Those pipes are stunning, fit and look perfect, makes me wanna change my system now
    they do look the dogs danglys fella
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 70
    Last Post: 15th October 2008, 18:51
  2. My busy week part 3 (3rd & final part ;)
    By Kev_A in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 25th July 2007, 17:13
  3. Exhausts
    By Steve-E in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 28th March 2006, 20:40
  4. new exhausts
    By Beavis in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 28th March 2006, 17:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •