User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Fault: a car with a lock

  1. #1
    New Member saragde's Avatar
    Join Date
    Aug 2011
    Location
    Vilnius, Lithuania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fault: a car with a lock

    My signum won't start and shows this car with lock



    what it mean? how to switch off it? a car key doesn't work too

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Imobilerser mate somet up with the key of transponder
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    New Member saragde's Avatar
    Join Date
    Aug 2011
    Location
    Vilnius, Lithuania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    immo has been programed successfully, but still the same fault and the car won't start
    Last edited by saragde; 22nd August 2011 at 19:52.

  4. #4
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Who did the programming?

    Definitely an immobiliser problem.

    I had this years ago on my Vec B, the keys had been dropped and the plastic casing came apart. I clipped it back together and thought nothing of it, until the car wouldn't start. Turned out the immobiliser chip had fallen out. Found it and put it back and all was fine.

    Have your keys been dropped or knocked hard recently?

  5. #5
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by saragde View Post
    immo has been programed successfully, but still the same fault
    Needs looking at again or re-programming. The immobiliser system doesn't recognise your key as valid, the code in the transponder does not match any known by the Immobiliser.

  6. #6
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Quote Originally Posted by DNS View Post
    Who did the programming?

    Definitely an immobiliser problem.

    I had this years ago on my Vec B, the keys had been dropped and the plastic casing came apart. I clipped it back together and thought nothing of it, until the car wouldn't start. Turned out the immobiliser chip had fallen out. Found it and put it back and all was fine.

    Have your keys been dropped or knocked hard recently?
    Thats was exactly the same as my mate and his Zarfia. Garage man who came and saw him at work happen to notice the chip on the ground right next to the car. Once put back in he could start his motor again.

  7. #7
    New Member saragde's Avatar
    Join Date
    Aug 2011
    Location
    Vilnius, Lithuania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how does that chip look like? I've open my key and there is only a microsheme

  8. #8
    New Member saragde's Avatar
    Join Date
    Aug 2011
    Location
    Vilnius, Lithuania
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    btw a mechanic has programmed new key which was sucessfully programmed but the lock didn't dissapear

  9. #9
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by saragde View Post
    btw a mechanic has programmed new key which was sucessfully programmed but the lock didn't dissapear
    He hasnt done it successfully then

    The symbol shows that the code in the key doesnt match the car

  10. #10
    Regular Member
    Join Date
    Jul 2007
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Definitely the immobiliser, the two are not paired. (key and sim)

    Don’t know if this will work but it did for a steeler. They changed the battery in one of my keys and when I tried to open the doors or start the car the lock came up. He locked the car with the other key put the key with the new battery in the drivers lock (without turning) and held down the open button for 30sec. pulled it out and it worked fine?

    Worth a try!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot Lock no whirring noise and wont lock or open
    By meridianghost in forum Troubleshooting
    Replies: 4
    Last Post: 17th December 2012, 14:16
  2. Is it going to lock me out
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 3rd August 2012, 07:44
  3. Never mind lock up ya daughters, lock up ya vectras!
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 35
    Last Post: 13th May 2012, 21:45
  4. Replies: 15
    Last Post: 9th July 2011, 22:19
  5. Air lock?
    By Stuarty in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 23rd January 2009, 02:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •