User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: ABS light on after lowering springs fitted.

  1. #1
    Regular Member rosssri's Avatar
    Join Date
    Jan 2007
    Location
    S.Lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default ABS light on after lowering springs fitted.

    As title suggests. Fitted springs today with help today from my brother in law (I definitely think it's a 2 man job).

    Anyway when i took the car out a run after everything was tightened up the ABS light's on!!!
    Hopefully it's a plug not put on correctly. Will I need to disconnect the battery to clear the ECU?
    I'll update this tomorrow when I've had another look at it.

    The car looks great by the way!
    Last edited by rosssri; 20th August 2011 at 21:26.

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    You may have damage one of the front abs wires at the hub when removing the strut. Fingers crossed it is just needing pushed in though

  3. #3
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    found with my abs fault, as soon as the problem was fixed the lights went out

  4. #4
    Regular Member rosssri's Avatar
    Join Date
    Jan 2007
    Location
    S.Lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm going too strip the front brakes down tomorrow & copper grease them. Hopefully I'll find the problem. As long as I don't need to get the car tech2'd to put the light off as my favourite mechanic has left my local Vauxhall dealership!

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    No it won't need reset and even if it did a simple battery disconnection would work

  6. #6
    Regular Member rosssri's Avatar
    Join Date
    Jan 2007
    Location
    S.Lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks very much John that's what I wanted to hear. I'll update this tomorrow.

  7. #7
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hopefully its just the plug, if the wire is damaged then it's quite possibly a new hub. The wires can be repaired but it's not easy!!

    Good luck.....

  8. #8
    Regular Member rosssri's Avatar
    Join Date
    Jan 2007
    Location
    S.Lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Problem solved. One of the ABS plugs wasn't in right. Lights also out on dash. Happy days.

  9. #9
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good result mate, the best fixes are the free ones lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lowering springs
    By paulvectrac in forum Handling & Braking
    Replies: 22
    Last Post: 14th October 2011, 16:45
  2. Lowering springs
    By rob10 in forum Handling & Braking
    Replies: 0
    Last Post: 8th October 2011, 18:24
  3. anyone used these lowering springs
    By 6009tristanb in forum Handling & Braking
    Replies: 5
    Last Post: 4th August 2011, 14:52
  4. Finished!!! x4 Eibach lowering springs fitted....
    By omega63 in forum Handling & Braking
    Replies: 2
    Last Post: 4th September 2010, 21:39
  5. Lowering springs
    By cbl1985 in forum Handling & Braking
    Replies: 6
    Last Post: 4th February 2010, 16:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •