User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: po170 dode what does it mean

  1. #1
    Regular Member
    Join Date
    Aug 2011
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry po170 dode what does it mean

    had car checked today and its coming up with fault code p0170 nothing else thing is now its running really bad on tick over sounds like its only running on 3 cylinders is a 1.8 2002 vectra sxi , any ideas anyone

  2. #2
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011

    Default

    http://lmgtfy.com/?q=vectra+fault+p0170

    P0170 Fuel Trim Bank 1

    I had exactly the same problem code coming up on my 2002 1.8LS (Z18XE), and it turned out to be the EGR valve in my instance. That's not to say it will be that in your case mind you:

    http://www.vectra-c.com/forum/showthread.php?t=103098

    Other than that, I would suggest looking for any air leaks, then possibly trying the MAF (Mass Air Flow) or the Lambda sensors.


  3. #3
    Regular Member
    Join Date
    Aug 2011
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi thanks tried all the above except the lamra sencor , changed the maf and coilpack cleaned the throttlebody ,thats when my problem started after cleaning the throttlebody

  4. #4
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011

    Default

    If it was fine before you done that, surely it sounds like a case of retracing your steps and checking all the connections you disturbed, both electrical or pipes/hoses?

  5. #5
    Regular Member
    Join Date
    Aug 2011
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i i did read your post earlier and it is the same as mine , how is yours running now ?

  6. #6
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011

    Default

    Since taking the EGR off and giving it a really good clean with carb cleaner, it's been absolutely spot on.

    Used to run really poor when cold for a mile or so, chuggy and spluttery, but it's perfect now.

  7. #7
    Regular Member
    Join Date
    Aug 2011
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    done that twic now lol been to garage they scratching there heads it use to struggle in a morning like yours going to try the brakecleaner check of spraying around the base of the egr

  8. #8
    Regular Member
    Join Date
    Aug 2011
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just wondering if its the inside bit as i didnt go the that extream or maybe just buy another one , the garage was on about plugging it in and rading the live feed or something from it ?

  9. #9
    VIP-Member puppet's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 1.8 SRi

    Trim : VX Line Red

    Engine : 1.8VVT

    Year : 2011

    Default

    My understanding is the the EGR valve was completely deleted from later models due to it being such a troublesome item.

    If you hunt about on here you will see that plenty of folk actually remove them from the earlier models and just blank the port off completely.

    Problem being it will bring on the EML if you just ditch the EGR completely, so I think some folk actually just leave it connected to the loom and ty-wrap it to something.

  10. #10
    Regular Member
    Join Date
    Aug 2011
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got to be worth a shot have read problems with the maf , coilpack and the egr , i just get the feeling it something simple but i cant find it , the engine is really clean its going to be the death of me this car , the wife make sure of that lol

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.8 Z18xe PO170
    By VECTRAMAN in forum Troubleshooting
    Replies: 5
    Last Post: 15th March 2012, 13:15

Visitors found this page by searching for:

po170 1.8 Vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •