User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: vectra C 2.dti still struggles to start when left for a while, (even after fuel off pipes replaced!?

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused vectra C 2.dti still struggles to start when left for a while, (even after fuel off pipes replaced!?

    Hi Gents.
    Hoping you can help,
    I used this site to learn that the non start issue is 9 times out of 10 down to perished fuel off pipes, letting air seep into the system causing the temporary air block.
    I have recently changed these, but i still have problems starting the car, normally in a morning when its been sat parked up overnight.
    What else can it be?
    Im determined not to goto a dealer and hand over a blankety blank cheque book and pen
    Thanks
    Paul

  2. #2
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you noticed if it only struggles to start if parked up hill, but ok when facing downhill?

    Only thing I can suggest is changing the injector seals, not really a side of the road job from what I've heard.

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Could be Starter, battery or glow plugs and relay

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  4. #4
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bigmac View Post
    Could be Starter, battery or glow plugs and relay
    I'm still toying with changing my starter lol.

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    in addition to the starter etc... check the fuel filter for hairline cracks

  6. #6
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It is definatly the seals. You can change them if yo ar mech minded. just undo cam gears making sure you mark them and the remove the cams. then its like a walk in the park. You should be done is about 2 hours.

  7. #7
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Start basic how old is the battery, what condition is it in ?
    Are the earth points clean ?

    if you have a multi meter your battery should be pumping out 12.5 + V positive to negative, with engine running probe positive to the engine block you should be getting 14 V + if your alternator is healthy. You can prove this by probing positive to negative with the engine running the reading should be the same as positive to engine, if its isnt the engine isnt earthing correctly.

    another free test is diconnect the coolant temp sensor and see if it starts easier the next morning this can be a problem when the sensor is nearing end of life or your engine isnt earthed properly which you will find out with the miltimeter above

  8. #8
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When poeple say car will not start when parked on pavement or when car is facing uphil or downhill . its not battery. Its either leak off pipes or injector seals. if you put a relacment fuel pipe on car with a one way valve in the pipe this sort the problem out. The problem is with the seals gone it lets air in system . Another way to check is to take fuel filter out and see if oil is in the filter housing and filter.

  9. #9
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI

    Trim : FULL LEATHER

    Engine : 2.2 DTI

    Year : 2003

    Mileage : 197,000

    Default

    you could try a hand primer which has a built in non return you can get 1 with the quick release fittings that fit into your filter head @ around £30
    have you tried starting it with the water temp sensor wire pluged off
    also i would recomend a new battery , i was reluctant to buy 1 but when i did it did help with my poor starting
    but as sb1uk says it is most likely injector seals or lack of compression due to engine wear , i cant get anyone to do my seals wish i lived near sb1uk lol

  10. #10
    Regular Member
    Join Date
    Jul 2009
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im thinking its not battery, as it appears to have plenty of power when i crank for approx 3 x 30 secs!
    I have tried parking it at different angles but this does not affect.
    It does not matter if if its nearly out of fuel or nearly full.
    It is always when left parked up for over 24 hours, im convinced its air sneak.
    Looking at all your helpful comments im thinking i should def try new injector seals.
    The car by the way (for extra info) has just hit 50,000miles with full service history. Thanks everyone, any more comments pls shout up.
    id be so happy if i could sort this without admitting defeat and going to the VX dealers. Cheers.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 3rd September 2012, 01:26
  2. 1.9cdti 120 struggles to start
    By villadam in forum Engine & Drivetrain
    Replies: 8
    Last Post: 25th June 2012, 09:39
  3. Replaced fuel filter, now stalls if left to idle.
    By asktoby in forum Engine & Drivetrain
    Replies: 7
    Last Post: 25th April 2012, 10:31
  4. Diesel struggles to start at certain temperatures
    By Scottish_Gaz in forum Engine & Drivetrain
    Replies: 3
    Last Post: 10th March 2011, 23:28
  5. 2.2 DTi Struggles to start...
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th April 2009, 17:53

Visitors found this page by searching for:

vectra c deisel sttughles to.start

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •