User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 1 of 1

Thread: Passenger Side Light not Working

  1. #1
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default Passenger Side Light not Working

    Been having a few warnings flash up the last two days telling me there is a fault with the passenger side light.

    It was starting to flicker on and off then come back on again. Then for a few miles (warnings went away and it stayed on) but tonight its gone completely.

    8 SMD LED in there at the moment but have swapped it for another and its the same (no light) Also put a standard 501 in and still nothing. The LED's have been fine for the last six months.

    Going to take off the front bumper this saturday to get to the light clusters.

    Just wanted to know are there any tips for finding the fault, is it a common problem and something particular to look out for. Im going to work from the front to back, i.e check connections behind the bulb first etc.

    Any tips or tricks would be most welcome. I dont have a Volt meter though.

    Thanks

    Oh its a 06 Facelift Vec (if the signature / Avatar didn't give it away)

    EDIT : Oh hang on I have not checked fuses yet If the relavent fuse goes would it take one out only though. Hmm will have to look in the handbook tomorrow.
    Last edited by Envy; 18th August 2011 at 21:46.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. parking light passenger side
    By simplesi in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 26th September 2012, 18:08
  2. front passenger fog light not working
    By familyguy83 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 12th March 2012, 22:39
  3. Broken passenger side fog light
    By damers2000 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 11th March 2011, 10:19
  4. Passenger Side Light Not Working
    By PORKBALLS29 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 19th January 2011, 17:49
  5. Passenger side wiper not working, ideas??
    By stroake in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 5th March 2009, 11:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •