User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Washer Not Working

  1. #1
    Regular Member Hollingsworth87's Avatar
    Join Date
    Oct 2009
    Location
    Chester-le-Street
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Washer Not Working

    My washer jets have stopped working, but not all together.
    If I hold the stalk to turn the washers on nothing comes out of the jets but you can hear the pump running, if I just tap the stalk a couple of times rather than holding it I get a small amount of water coming out. It is frustrating me as I don't know what the problem is, please someone help.

  2. #2
    Regular Member skidmark1's Avatar
    Join Date
    Sep 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.2 Direct

    Trim : SRI

    Engine : YH 2.2 petrol

    Year : 2006

    Mileage : 85000

    Default

    filter is blocked on the pump, there is a "how to" about cleaning it out.

  3. #3
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    as S says bud easy fix

  4. #4
    Regular Member Hollingsworth87's Avatar
    Join Date
    Oct 2009
    Location
    Chester-le-Street
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ahh nice one lads knew someone would have an idea! glad its an easy fix! thanks!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. washer jets -NOT WORKING!
    By nim-nim in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 17th December 2011, 18:52
  2. window washer jets not working
    By steve-wolves in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 24th January 2011, 13:43
  3. window washer not working
    By VECTRA HEAD in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 10th February 2009, 15:29
  4. rear washer not working??
    By lee_eardley in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 21st September 2007, 11:15
  5. Help, my rear washer isn't working
    By danlat1415 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 9th July 2006, 10:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •