User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Cdti 150 overheating

  1. #1
    Regular Member WHOOSH05's Avatar
    Join Date
    Dec 2007
    Location
    On the back wheel
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Cdti 150 overheating

    Hello, my mate has got a 150 cdti on a 58 plate with 56k on and it overheats when driving within minutes, i have checked the water pump is turning, my questions are do the thermostats stick shut on cdti's and could the water pump shear off on the inside because the water is not circulating back in to the header tank, heaters blow red hot but water in header tank remains luke warm, any ideas, Thankyou.

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    271 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    sounds like the waterpump.... think i have heard of these shearing.... Wont be a thermostat issue as it wouldnt overheat within a matter of minutes
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    If the water pump is working you should be able to see water returning to the header tank regardless of what the thermostat is doing. If you cant, my money would be on a failed water pump too, thermostats are designed to jam open when they fail these days. Not saying its not the stat, just highly unlikely.

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Could be water pump. Unlikely to be stat as they jam open (as said above). Is there pressure in the tank when you remove the cap or any white smoke from the exhaust (possible head gasket failure if so )

  5. #5
    Regular Member WHOOSH05's Avatar
    Join Date
    Dec 2007
    Location
    On the back wheel
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thankyou, water pump is what i thought as there is no water returning to the header tank,

  6. #6
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    Same as mine Returned home today and temp was at 105deg and fans going full pelt! Had a look and no coolant flowing back. So will have to wait until Tuesday now

  7. #7
    Regular Member WHOOSH05's Avatar
    Join Date
    Dec 2007
    Location
    On the back wheel
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Turned out my mates water pump impeller had come loose on the back of the water pump so i changed the pump and now its ok.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Overheating
    By Steve1974 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 6th May 2013, 13:52
  2. Overheating or not ???
    By Grahamy in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 28th July 2011, 19:22
  3. overheating
    By jonesey42 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 20th April 2011, 12:24
  4. overheating/no hot air!?
    By P-Mutton2.2 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 21st November 2009, 11:54
  5. Car Overheating !!!
    By andythilo in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th January 2009, 17:56

Visitors found this page by searching for:

signum cdti over heating

astra overheating 2.0 cdti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •