User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Unused Connector in Boot

  1. #1
    New Member
    Join Date
    Aug 2011
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Unused Connector in Boot

    Hi all.
    I am new to the forum and new to vectra ownership having just bought a 2002 Vectra C SXi. So far I am loving it, despite an irritating issue with the boot warning light coming on all the time. Having read some posts, I am in the process of adjusting the catch, so hopefully this will be sorted soon.

    Anyway, enough of the babble, I have something I need identifying and am hoping that someone can help.
    Behind the fuse panel in the boot is a connector with 2 fuses in which is not connected to anything and don't know if it is something that should be connected. I have attached a photo with the connector highlighted.

    If anyone has any idea, I would appreciate your help.

    Thanks.

  2. #2
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    it dusnt look to be a standard fitting but an aftermarket jobby.

    can you see what its attached to behind it?

    al.

  3. #3
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    I think the tywrap holding it on is the clue

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Those look like perm. live and switched live fuses for a towbar aux socket

  5. #5
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    Quote Originally Posted by john.robertson2 View Post
    Those look like perm. live and switched live fuses for a towbar aux socket

  6. #6
    New Member
    Join Date
    Aug 2011
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for your help guys. At least I know I don't need to worry about it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is this connector in the boot for?
    By Coldlazarus in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 3rd August 2012, 10:11
  2. Starter for ten - electrical connector found in boot. What's it for?
    By halster78 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 27th April 2012, 08:36
  3. unused plug
    By DAVIDD88 in forum General Motoring Chat
    Replies: 7
    Last Post: 22nd April 2012, 07:56
  4. Unused wiring looms
    By byebyeitsagsi in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 27th September 2011, 15:22
  5. Unused switches
    By petersaxon in forum Styling
    Replies: 1
    Last Post: 26th July 2008, 17:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •