User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: vectra 1.9cdti starting prob

  1. #1
    New Member
    Join Date
    Aug 2011
    Location
    doncaster
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default vectra 1.9cdti starting prob

    i wonder if anyone can help me iv got a vectra 55 plate with 86k on clock and it very bad to start when cold iv had to main dealers they say they cant find the prob once the car as been started and warm there is no prob

  2. #2
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Obvious thing to start with would be the glow plugs, have you checked or changed these??

  3. #3
    New Member
    Join Date
    Aug 2011
    Location
    doncaster
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes they been checked by main dealer they say ok they had in for 2 day at dealer and all they said was it was hard to start in a mornin and no fault was showin

  4. #4
    Regular Member Vectra Meldrew's Avatar
    Join Date
    Mar 2010
    Location
    Hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Had this for months and turned out to be starter motor. Hard to diagnose but when I got the starter out it was more obvious as there was so much movement in the shaft and was drawing far too much current. I didnt realise how noisy the starter was till the new one was fitted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting prob?
    By ANDY GSI in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 28th March 2013, 17:55
  2. starting prob
    By DeJohnny in forum Engine & Drivetrain
    Replies: 6
    Last Post: 26th August 2011, 19:22
  3. Vectra 1.9cdti starting problems
    By Dale1 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 20th June 2011, 14:29
  4. My new vectra Starting prob
    By Vectra King in forum Engine & Drivetrain
    Replies: 0
    Last Post: 1st August 2010, 20:05
  5. Vectra 1.9CDTI 150 - Cold Starting Woes
    By robdd1 in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 8th February 2010, 17:39

Visitors found this page by searching for:

how to change the starter motor on a vectra c 19cdti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •