User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: What Do I Need

  1. #1
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default What Do I Need

    Once Again The 206/GTI Forum I Posted This On Is ******* Useless

    Got Clanks/Bangs From Both Front/Rear

    So Heading To Stealers To Buy

    Front A.R.B Bushes
    Rear A.R.B Bushes
    Droplinks X 2

    As I Aint Been Right Under The Car Yet I Dunno The Set-Up...

    Anybody Any Ideas On What Other Bushes/Arms Will Probs Need Changed...

    Then While Doing These Will Check Bearings/Balljoints While I Am At It

    Cheers Peeps

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Might be worth grabbing couple of exhaust rubbers aswel had a few cars where they've stretched a bit and itsvthe exhaust just tapping the body.

    As for your bushes I think your alright on them for now as there's no point changing other things needlessly.

    But it could also be top mounts

  3. #3
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    crikey tam, i hope you bought the pug cheap

  4. #4
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CritchvxD View Post
    Might be worth grabbing couple of exhaust rubbers aswel had a few cars where they've stretched a bit and itsvthe exhaust just tapping the body.

    As for your bushes I think your alright on them for now as there's no point changing other things needlessly.

    But it could also be top mounts
    Aint Too Sure To Be Honest Mate...Just Wanted To Grab Few Bits While I Was At The Stealers As Its A Fair Trek From Me...Aint Had The Weather Here So I Can Give It A Right Good Going Over

    Quote Originally Posted by triple595 View Post
    crikey tam, i hope you bought the pug cheap
    Tell Me Bout It Mate...Its Looking Like I Gonna Have To Go The Whole Road With This And Do Whats Needing Done

    Just Hoping Once I Get It Up In The Air That It Aint As Bad As It Seems...

    Just Cant Hack Driving A Motor With Daft Mental Clanks/Bangs...

    I Looked On Fleabay For Rear A.R.B Bushes...Never Seen Nowt...Take There Must Be A Rear Anti Roll Bar On It ?

  5. #5
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ******* Heater Blower/Motor Playing Up As Well...Stop/Start Antics

  6. #6
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same resistor pack problems i beleive, seems a common theme on new cars

  7. #7
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by triple595 View Post
    same resistor pack problems i beleive, seems a common theme on new cars
    Works Ok Then Dies (I Say Dies But Can Hear It Going Really Slow/Squealing)...Turn Up The Speed Then It Is Ok For A Wee While...

    Think Its Resistor ?

    If So Any Idea Much We Talking From Stealers ?

  8. #8
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it could be overheating then cutting out on the thermal cut out, you wont know till you open it up, might be easier to source a second hand one

  9. #9
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by triple595 View Post
    it could be overheating then cutting out on the thermal cut out, you wont know till you open it up, might be easier to source a second hand one
    Ohhh

    Once I Got The Resistor Out Will/Should It Show Signs Of Overheating ?

    Would This Cause The Motor To Stop/Crawl/Squeal ?

  10. #10
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    squealing with probably be bearings on the fan motor, or something stuck in there, if you take it out and it sounds ruff, then its ****ed

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •