User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Any ideas lads?

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Any ideas lads?

    JUst a quick question please lads. A few times now when im driving my vectra 1.9cdti on a 04 plate and 120bhp model all the dash lights come on and steering wheel in that box comes on then they go off after a few seconds but as they do my revs and speedo goes off aswell but car still drives, So as im driving i turn ignition off and on then its fine. It seems to do it more regular now but before was maybe once every 3 weeks but now can happen every couple of days? its hit and miss really. And no steering doesnt go heavy etc..
    Any ideas lads as i really cant afford to take to the dealers as skint at the moment.
    Cheers

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Check earth points.

    And check engine wiring loom. Had similar fault on Clio and the engine lharness was rubbing at the back and every so often earthing out through the block.

    Hth
    Adam

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Check the voltage at the battery with the engine idling, and all electrical accessories off. Should be between 14 and 15v, dropping to about 13.5 with all electricals (lights, blowers, etc) on.

    If not, suspect alternator may be starting to fail.

  4. #4
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Also check all the connections on the alternator and between the alternator and battery.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thank you lads!!!!!!
    By Bjfdon in forum Introduce yourself.
    Replies: 3
    Last Post: 17th June 2012, 22:26
  2. Thank You Lads!!!
    By BigMart in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 3rd May 2011, 20:54
  3. Got a pic on lads :d
    By bangty 1 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th September 2010, 21:12
  4. Halloween/spooky songs ideas please lads!!
    By vectra 120 in forum General Chat
    Replies: 11
    Last Post: 25th October 2007, 18:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •