User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Alarm problems - STILL !!!!

  1. #1
    Regular Member 798EAT's Avatar
    Join Date
    Jun 2011
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Alarm problems - STILL !!!!

    I've changed three sirens, and now the detector by the rear view mirror, but alarm still goes off and just says "check the alarm sensor" on the computer screen.
    HELP

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Have you had the fault codes read?

  3. #3
    Regular Member 798EAT's Avatar
    Join Date
    Jun 2011
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes....my Vauxhall dealer said their machine told them it was the siren, but at over £120 for them to change I bought two off ebay to try !!!!

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Is your car an estate?

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by 798EAT View Post
    I bought two off ebay to try !!!!
    Are they brand new, or untested 2nd hand units?

  6. #6
    Regular Member 798EAT's Avatar
    Join Date
    Jun 2011
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They are untested secondhand units.....but surely they don't all break do they???
    The car is a 5 door hatch......it doesn't like me trying to double lock the doors either, it usually sets the alarm and horns off straight away.
    Is there an alarm control box anywhere on the car that does all the work?
    The message on the computer just keeps telling to check the sensor wnenever I turn the ignition on,

  7. #7
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try rear screen, it has a security wire running through it. my last vec had tints put on and i wasnt happy wiv the rear screen one so told them to change it, they did and whilst removing the rear tint it damaged the security wire, need a new rear screen....

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What happens if you disable the interior sensors before you lock it?
    Now I need a turbo to keep up!

  9. #9
    Regular Member 798EAT's Avatar
    Join Date
    Jun 2011
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll try disabling the sensors and see what happens.
    Many Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. alarm problems
    By Morephun in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 12th May 2010, 14:59
  2. alarm problems
    By M4Master in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 1st September 2009, 13:15
  3. Alarm problems
    By steve-wolves in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 22nd February 2009, 18:58
  4. Alarm problems
    By helisurf in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 6th June 2008, 10:31
  5. Help! Alarm/Horn problems!
    By Russ3.2GSI in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 18th November 2005, 17:08

Visitors found this page by searching for:

vectra c sri rear screen security wire

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •