User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: 3.2 lumpy idle update

  1. #1
    Regular Member DSmiddy's Avatar
    Join Date
    Jul 2011
    Location
    Bridgwater, Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 V6T

    Year : 2005

    Mileage : 50000

    Default 3.2 lumpy idle update

    Couple of weeks ago the car start idle like it was misfiring and the eml light was flashing, after plugging it up to computer it showed a misfire on 3 and 5.

    After changing the coil pack and all the plugs still no difference but the cambelt was done 4 days before on the Friday the car ran fine until Tuesday the following week.

    Took it back and got the timing checked and they found it to be very slightly out, after it was adjusted the car ran perfectly again.

    Just thought id share because I have seen a few posts about lumpy idle on the 3.2 and luckily found someone else with the same problem who found the timing was out which was what got me to check it.

  2. #2
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines in for its belt and waterpump today hope i dont get the same problems

  3. #3
    Regular Member DSmiddy's Avatar
    Join Date
    Jul 2011
    Location
    Bridgwater, Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 V6T

    Year : 2005

    Mileage : 50000

    Default

    Hope it goes alright mate (im sure it will)

  4. #4
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How do you adjust the timing slightly though - was it out a whole tooth?

  5. #5
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    it would be down to a badly adjusted tensioner i think.. some muppet did the same thing to me old Veccy B. when I complained about it they offered me an engine flush, neadless to say i told them where they could put that idea. I eventually came across a retired VX tech, he listened to it and knew exactly what it was. An hour later it was sorted, i watched the job and he pointed to a tensioner that was not set right (looked fine to me but who am I to say), he then adjusted it to the position it should have been in. He was spot on, just a shame he was retired as he gained my confidence immediately.
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  6. #6
    Regular Member
    Join Date
    Mar 2011
    Location
    Farnborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : elite

    Engine : 3.2 v6

    Year : 2003

    Default

    Ah, maybe this is what is wrong with mine!
    Same thing, worth a shot that'.s for sure

  7. #7
    Regular Member
    Join Date
    Mar 2010
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    because you have to juggle the 2 or 3 tensioners, it takes time to rotate the engine 720 deg each time, then refit the crank stop and gauge each set of cams. Professionals or 'corner cuttters' often omit this time consuming final check.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0t edition 100 lumpy idle
    By 6009tristanb in forum Engine & Drivetrain
    Replies: 18
    Last Post: 4th January 2012, 17:02
  2. lumpy idle 2.0 turbo
    By tecg in forum Engine & Drivetrain
    Replies: 8
    Last Post: 14th December 2011, 21:21
  3. Lumpy Idle + 1Gal/PH
    By Homer in forum Engine & Drivetrain
    Replies: 9
    Last Post: 4th November 2010, 22:16
  4. lumpy idle
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 24th November 2008, 20:39
  5. 3.2 v6 Lumpy idle!?!
    By byebyeitsagsi in forum Engine & Drivetrain
    Replies: 20
    Last Post: 13th August 2008, 12:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •