User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Radio Problem- please help!!!

  1. #1
    Regular Member ThePole's Avatar
    Join Date
    Aug 2009
    Location
    Braintree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Radio Problem- please help!!!

    Hi Guys,

    My third Vectra C is 2005 Design spec with a DAB radio.
    Unfortunately I have to set all the stations over and over again every week or so. The screen shows f letter when I start the engine and then I know the job awaits...

    It's really frustrating... Any ideas?

    THANKS!!!

  2. #2
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Surely the F means the outside temp is knackered? I have a different problem with DAB, turn on rear heated window and DAB goes off!!

  3. #3
    Regular Member ThePole's Avatar
    Join Date
    Aug 2009
    Location
    Braintree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lencuff View Post
    Surely the F means the outside temp is knackered? I have a different problem with DAB, turn on rear heated window and DAB goes off!!
    You mean the temperature sensor? But the temperature shows just fine.

  4. #4
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK it's just that when I turn mine on, I often get the F in the middle of the display until it changes to the actual outside temp. Maybe it's a different display? Mines a 56 plate?

  5. #5
    Regular Member ThePole's Avatar
    Join Date
    Aug 2009
    Location
    Braintree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lencuff View Post
    OK it's just that when I turn mine on, I often get the F in the middle of the display until it changes to the actual outside temp. Maybe it's a different display? Mines a 56 plate?
    I think it might be the case then. Still, it's worth checking. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Radio Problem
    By Baxworld1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 21st February 2011, 02:42
  2. Radio Problem
    By steve alan in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 13th December 2010, 16:36
  3. Radio Help Please, Odd Problem
    By Drewm in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th January 2009, 07:55
  4. Radio problem
    By tricky13 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 7th December 2008, 20:46
  5. Radio Problem
    By Trekker5 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 14th November 2008, 09:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •