User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: rear coilover

  1. #1
    Regular Member *enery*'s Avatar
    Join Date
    Mar 2007
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rear coilover

    i cant seem to figure the rear set up out.does the adjuster go at the top of the rear spring?it doesnt fit over the metal part on the bottom,and do the rubbers stay or go?
    help guys,lol

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Adjuster goes at the bottom (Thats how you raise and lower the rear)

  3. #3
    Regular Member *enery*'s Avatar
    Join Date
    Mar 2007
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hmm the adjuster doesnt fit over the metal mount on the bottom...but fits over the top.

  4. #4
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Have you removed the rubber bit at the bottom?

  5. #5
    Regular Member *enery*'s Avatar
    Join Date
    Mar 2007
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ye doesnt go over the metal part

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Have they come off a Vectra or Signum as they might be different

  7. #7
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check this oot mate..just bout same thing

  8. #8
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does It No Go On Top N Slide It Right Doon Mate ?

  9. #9
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had my adjuster at the top. cut the top rubber flat and the spring fitted fine over the rubber mount.

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Post a picture of what your having problems with.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coilover help please
    By mattbrad30 in forum Handling & Braking
    Replies: 29
    Last Post: 27th October 2012, 00:50
  2. Replies: 11
    Last Post: 14th March 2012, 13:49
  3. Help me with a coilover kit,please!!!!!.
    By felixx in forum Suspension, Wheels & Brakes
    Replies: 30
    Last Post: 13th October 2011, 11:47
  4. Coilover rear spring 'seat' with standard springs?
    By lee gsi in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 18th September 2011, 10:30
  5. coilover suspension
    By dervdoc in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th May 2007, 09:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •