User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Advice needed please: Signum 2.0 T

  1. #1
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default Advice needed please: Signum 2.0 T

    My Friend has just bought a 2004 Signum Elegance with 80k on the clock.

    Overall it seems in good shape but I have noticed a problem that goes past my knowledge.

    When started from cold there is a slow metalic ticking noise which gets faster if you slightly rev the car. It only last a few minutes then goes away. It will return the next time the car is started when cold.

    The timing chain has not been changed as far as we know. Could this be the problem.

    I will video it later and post a link here, but in the meantime does anyone has an idea what or were the problem is.

    Many thanks

  2. #2
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its not just got cheap oil in it has it i had a old e reg xr3i cab years ago and when i use to use cheap asda oil the car would tick for a few mins when cold curied it by getting rid of the oil and used castrol

  3. #3
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    I feel a bit silly now. Yes that could well be the problem. My mate is going to get a service done on this shortly, so we will see what its like after that.

    Thanks for your input on this. Much appreciated

  4. #4
    Regular Member 6009tristanb's Avatar
    Join Date
    May 2011
    Location
    bispham, blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its worth changing if its nasty oil but their might be another reason as well. let a few other people who have your type of engine answer it might be a actual problem im just going off what my ford use to do

  5. #5
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    indeed it sounds like the incorrect oil viscosity meaning the oil is draining from the tappetts and causig the noise ...i would recommend a oil change SOONER rather than later as prolonged incorrect oil coudl cause more damage to the engine and the Turbo .... neither of which is going to result in stress free motoring

    0-Large smile ......every time it's driven

  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    a change of oil is allways my first job on a new car..even if its 'just been serviced'..

    Id use 5/30 fully synthetic..brand of oils your choice. I do an oil n filter change every 6 months,irrespective of mileage. £30 n peace of mind

  7. #7
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    a few z20net owners have reported this over the last few months.. mine does it occasionally on a cold start and i run with 5/30 fully synth changed very 7000 miles.

    Unfortunately nobody seems to have done anything about it yet, or rather they have no posted in here that they did
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  8. #8
    Regular Member Envy's Avatar
    Join Date
    Jun 2010
    Location
    Welwyn Garden City
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi Nav

    Engine : 1.8 VVT

    Year : 2006

    Mileage : 130k

    Default

    Thanks very much all. He is booked in tomorrow for the ecu to be read as they may now be a discrepancy in the mileage. He spotted this only after buying the car. He did a 500 mile trip to pick it up so was knackered. It's a minor mileage discrepancy but best to be checked. He also has a trial period until tomorrow night and can get his money back if there is anything untoward. We will see. If that goes well then it will be serviced this week.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 3.0 V6 cdti advice needed!
    By Aetncfc in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 20th January 2013, 11:29
  2. Help/advice needed.
    By Hyperhart in forum Detailing and Car Care Discussion
    Replies: 17
    Last Post: 10th June 2012, 16:35
  3. Signum Rear Valance - Advice Needed Please!
    By giles in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 9th June 2010, 19:35
  4. Signum Advice Needed
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 10th April 2008, 19:29
  5. Soggy signum - advice needed
    By Paul_O in forum Handling & Braking
    Replies: 10
    Last Post: 12th October 2007, 17:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •