User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Signum Blower/Fan Only Works on Speed 4

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum Blower/Fan Only Works on Speed 4

    It seems the hot weather this weekend killed my fan.

    I ran it for a very short while at full speed before getting out of the car. When I got back in it wouldn't work at all.

    I've now taken a look and the plastic fan part had melted itself to the motor body!! I've now dislodged it so it spins, but now it only works on speed 4, not 1 2 or 3.

    Anyone come across this before? Do I need to replace the whole fan unit? (I hope not!)

  2. #2
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    would think the thermal fuse has blown do a search for blower resistor

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah, I've just found it!

    Can't believe the fan melted itself to the motor though!!

  4. #4
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its hot in there 240 degrees

  5. #5
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    maplins mate 79p for the fuse i think part number is RA23

  6. #6
    Regular Member kyedj's Avatar
    Join Date
    Jun 2009
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite NAV

    Engine : 2.0cdti

    Year : 2015

    Mileage : 36,000

    Default

    Quote Originally Posted by chris1804 View Post
    maplins mate 79p for the fuse i think part number is RA23
    8 Months down the line and yes Maplins and you need RA23 Theremal Fuse 240c but now 89p each cannot believe cost has gone up soo much!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blower works on 2, 3 & 4 but not on 1 ??
    By Englishman in forum Vectra C / Signum Troubleshooting
    Replies: 28
    Last Post: 14th March 2012, 18:13
  2. Blower only works on 4
    By Sri-chris in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 12th March 2012, 18:58
  3. blower only works on 4
    By chris1804 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 6th August 2011, 21:26
  4. Fan (blower) only works on 4 :(
    By sigtim in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 3rd July 2011, 20:01
  5. heater blower only works on 4 speed
    By hippo in forum Heating, Ventilation & Air Conditioning (HVAC)
    Replies: 2
    Last Post: 9th February 2010, 14:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •