User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Engine

  1. #1
    New Member
    Join Date
    Jul 2011
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    rolleyes Engine

    Greeting all. I have purchased a Elite CDTI 150 with 102000 miles on the clock ex company car well serviced. Have fitted new cam belt and water pump and new A/C condenser. All running fine and dandy.

    Just noticed that when engine cover removed there is a link bar in the inlet manifold that clips onto levers going into manifold. This bar comes off after each time i reatach it. Is this important?

    Thanks

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Swirl flap bar mate.

    Common problem. Sure there will be plenty of threads on how to sort it

  3. #3
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default

    very commen problem, ive heard of people opening the valves and superglueing them open and then detaching the motor underneath so it doesnt throw any eml on

  4. #4
    New Member
    Join Date
    Jul 2011
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine

    Thanks for replies. Just noticed 3 move easy and 1 stuck. What position should they be in?

  5. #5
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The one that's stuck is the one that is attached to the actuator motor below the manifold itself. The other 3 are moved by this one. These are called the swirl valves, and allow extra air into the engine at higher RPM and close off at lower RPM. If you rev the engine and watch them, you should see the valve moving if the actuator is still working. If it is, then it's just the build up of crap from the EGR system that's caused the valves to fail.

    Vauxhall fitted a modified manifold from 07 ish onwards, with a better designed system which is a lot less likely to fail. I changed mine a couple of months ago, along with my cambelt, and had the EGR system blanked off and mapped out so it's all running nice and dandy now with no crap build-up inside...

  6. #6
    New Member
    Join Date
    Jul 2011
    Location
    birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine

    Many thanks for that. I will give the recirculation a good clean and repair the ball joints. Mine was registered July 2006 so I doubt if it has the mod.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti Z19DT estate engine juddering plus white smoke coming from engine bay
    By danedragger in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 17:44
  2. Can I replace a Z19DT engine with a Z19DTH engine, fairly easily?
    By Krusty3380 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th August 2012, 15:24
  3. Replies: 35
    Last Post: 5th May 2012, 15:32
  4. Yellow engine light staying on & engine getting hot.
    By Phil Campbell in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2010, 08:56
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •