User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Carb cleaner

  1. #1
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Carb cleaner

    Hi all ran some carb cleaner throught the intake holding revs at 2.5 k hardly any smoke followed the how 2 guide, but when i removed the pipe holding it at 2.5 k there was no spanner light on dash ?, when i unpluged the maf i got the spanner ?

  2. #2
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is my maf nackered

  3. #3
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would have undone the rubber hose at the throttle body end and shoved the pipe from the 10K in there and a bit of duct tape to form a seal. Then injected into the intake from that point.

    You might well have damaged the hotwire as it is thinner than a human hair and as such a little sensitive.

  4. #4
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Followed the how 2 100%, what is the hot wire, it said in how 2 when removing pipe it should. Show error light,, there are no warnings of this on the how 2, is it wrong, if so it should be amended

  5. #5
    Regular Member ONEMINUTESILENCE's Avatar
    Join Date
    Jul 2010
    Location
    Skipton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you disconnect the maf you will get the spanner warning, it should go out as soon as you start the engine

  6. #6
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you followed the how to, then it might just take 10 full cycles to overcome the the fault light till it resets.

  7. #7
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont mean to be rude, but dont think you have understood the post, the how 2 states that on removing the pipe from the maf (with engine running)will throw the spanner light, but on mine it didn't, so i tested it by unplugging it and then it threw the spanner light, light has cleared as i used my code reader to clear it.

  8. #8
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, indeed I think I have mis-understood as you stated you think you have ruined your MAF in the initial post matey

    Has the spanner light gone or has it returned.

  9. #9
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    light gone, but why didnt it appear when i removed the pipe as stated in how 2, car running fine, what would be the issues with a dodgy maf

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. carb cleaner through the inlet???
    By craig-s in forum Engine & Drivetrain
    Replies: 17
    Last Post: 7th March 2012, 21:30
  2. carb cleaner
    By beat275 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 9th September 2011, 00:18
  3. Carb Cleaner / Inlet Cleaner 150 CDTI
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 19th July 2011, 09:50
  4. carb cleaner
    By paul.sessions in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 20th April 2010, 21:02
  5. Replies: 7
    Last Post: 2nd July 2009, 17:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •