User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: issues with my vectra dti

  1. #1
    New Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default issues with my vectra dti

    hi all! got an 04 dti recently and just started having issues. first battery was knacked so changed the battery and it still takes time to start.
    also it appears to be in limp mode. the eml symbol is also showing. Had a look on other thread and noticed im missing the butterfly valve in my engine too (is this expensive to replace?). there also some tears in big pipe in pic here.

  2. #2
    New Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will appreciate any helpful advice/ suggestions

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    the tears in the intercooler pipe will be the problem mate promise you that
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  4. #4
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Surely that pipe would make it go in to limp mode mate its held together with the clips I would start with that

  5. #5
    New Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how much will the pipe cost to replace?
    Last edited by thugusher; 9th August 2011 at 16:58. Reason: :

  6. #6
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    U could make one er try look for a thread by innes he has done it
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  7. #7
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Blimey the hose looks screwed!! Here is the thread I started about making your own hose. Vauxhall dont sell individual hoses. They Only do the whole set for £120. You can get the moulded silicone hoses from £45-60 on eBay. It's now developed to a point where I've contacted a hose supplier who'll do a longer leg length and not need the metal elbow. Read the thread and you'll see what I mean. Page 6 and 7 are the latest developments.

  8. #8
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wouldn't worry to much about the butterfly missing. Some people took it off to aid low down grunt. The vacuum pipe gets blocked so it doesnt go into limp home mode. If the pipe is no longer blocked then that could be your problem. They were altered later on to not actually have the butterfly so it could also be the newer version that's not supposed to have it.

    Here is a pic to help you find your way around the engine bay. Don't worry that your vacuum pipes goes to left as they were re-routed in 2003.


  9. #9
    New Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Innes View Post
    Blimey the hose looks screwed!! Here is the thread I started about making your own hose. Vauxhall dont sell individual hoses. They Only do the whole set for £120. You can get the moulded silicone hoses from £45-60 on eBay. It's now developed to a point where I've contacted a hose supplier who'll do a longer leg length and not need the metal elbow. Read the thread and you'll see what I mean. Page 6 and 7 are the latest developments.
    Hi Innes pls can you give me the details of the hose supplier so i can sort out my own hose?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help!!!! A few issues with my Vectra
    By Canaan in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th September 2012, 07:52
  2. vectra vxr starting issues
    By djmvxr in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 13th August 2012, 19:14
  3. issues with vectra
    By vectra junkie in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 18th December 2008, 00:46
  4. Minor issues with my new Vectra GSI
    By RoddyKFC in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th June 2007, 11:36
  5. Various Issues Vectra 2.0 DTI
    By jmacp in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 26th February 2007, 22:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •