User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: sri 120cdti difficult to start in morning

  1. #1
    Regular Member Turbomanrony's Avatar
    Join Date
    Sep 2010
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default sri 120cdti difficult to start in morning

    i have 2005 sri cdti 120 it takes at least 30 secs to start on morning, then its fine through the day but some times does need few turns to start it.

    if any 1 can help would be good getting to the bottom of it

    i have changed the heater plugs and done a full service but still the same.

  2. #2
    On a Sabbatical
    Join Date
    Apr 2011
    Location
    Toulon, France
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That sounds like you battery Turbomanrony

    I have seen a few threads on here where people have changed their battery and morning starting has improved

    My vectra had a new battery just before I bought it. It has recently been parked for 6 weeks and started first time , only turning over for about 5 seconds before starting

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get the battery checked out

    You can do this at SYBS, near Armley gyratory - I have had a lot of dealings with the guy and he's a decent fella - he won't rip you off. If it's a good battery, he will tell you Tell him Charlie with the boat says Hi, if you see him!

    If it's OK, does the car start OK if you let the priming pump run for a bit first? The 1.9s have a pump in the tank and you should be able to hear it running. Let the pump run, then strat the car. If it then starts OK, then you might have a problem with fuel running back to the tank.

    You might pick up some tips here: http://www.vectra-c.com/forum/showthread.php?t=142660

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 2.0 DTi difficult to start when warm
    By C470 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 11th July 2012, 16:35
  2. Vectra 2.0 Dti Difficult To Start
    By dan9895 in forum Engine & Drivetrain
    Replies: 52
    Last Post: 18th April 2012, 16:30
  3. CDTI 120 difficult to start
    By matt_harw in forum Engine & Drivetrain
    Replies: 31
    Last Post: 14th November 2011, 21:48
  4. 1.9 cdti 120 difficult to start and low power under 1500 revs
    By johninthetoon in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 29th September 2010, 07:46
  5. difficult to start in the morning
    By patrick1062 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 18th July 2009, 20:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •