User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: signum revving fast from cold

  1. #1
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default signum revving fast from cold

    my 2.8 signum revs very fast when starting from cold
    about 1600 rpms
    could it be the cold start valve that needs cleaning ?

    any way of fixing this

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    Think you will find that is normal in the 2.8T ..there was a thread reasonately about the same topic ...final out come I believe was this protects the turbo ..will go see if I can find thread .

  3. #3
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    your signum looks nice soulman
    i want to lower mine ,get a few things done to it aswell
    just this revving fast in the morning is very annoying .did not know if there was a fix for it
    i take it yours has been remapped ?

  4. #4
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    yes it has had a remap ....the high revving dont last long ,and with the exhausts I have sounds rather nice lol ..
    Its better to put up with the high revving for 30 secs than for the turbo to blow IMO ..
    had a good search cant seem to find the thread ...

  5. #5
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes true ,it does not rev for very long .have to live with it .

    what did your exhaust cost you ?

  6. #6
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    going to stick a boost guage in mine on monday
    dont know what these push in boost
    was looking at a scorpion exhaust for it from mij in birmingham

  7. #7
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so much we always want to do ,but no time or money

  8. #8
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    I used MIJ for my Vectra .....very good !!! ...but with the siggy they dont use the correct boxes...they still use the round ones instead of the flattened oval like the originals .
    I went to a local specialists in Flowtech Exhausts ..£50 dearer than MIJ ...but I saved more than that in petrol .

  9. #9
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Excellent .
    did you want to keep the oval tailpipe then ?
    do you think the round will look odd ...

    have you got the aux in socket in your car .in the manual mine says it has but cant find it anywhere .
    was going to get the Denison FM Icelink kit next week

  10. #10
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    yes mine has the aux in ...its positioned in the back of the cubbyhole under the heater controls ..
    The exhausts being round and in the position they are on a siggy dont look right ,as well as being non aerodynamic .
    You have to be really careful on the exhaust tips you pick as the facelift siggys rear skirt tapers away and can leave large gaps around the outer edge...I originally went for some 4x3 ovals ,but was never happy with them ...so had them changed to what I have now after a month or 2

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum 2.8 Rough Running When Cold
    By viper8 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 7th August 2012, 23:15
  2. Signum 3.0 cdti noise when cold
    By bigbazk in forum Engine & Drivetrain
    Replies: 4
    Last Post: 15th June 2012, 14:37
  3. fast idle speed on cold start (1.9cdti)
    By marky2027 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 2nd February 2012, 15:00
  4. First Signum To Be Featured In Fast Car Magazine :D
    By Tayla in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 20th December 2011, 21:00
  5. signum revving fast
    By viper8 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 10th August 2011, 16:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •