User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Wallowey back end!

  1. #1
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Wallowey back end!

    Long story but... Yesterday I got four new Tyres fitted, rainsport2's, going up in size from 215/50/17 to 225/45/17, however on the 100mile drive home (got the Tyres fitted near work which is 100mile away) I noticed when I cornered it felt like the back end was was almost snaking behind the front! Never noticed this before!

    On top of this the car has a small judder when excellerating say 30-50mph, making the dash rattle a bit. It was there with my old Tyres so I was hoping a new set would cure, but obviously not. Could these two issues be related?

    My best guess is maybe a rear shock has gone, maybe the right as it seems to willow more into a left corner I guess, but it sits level and doesn't bounce odd. Has anyone got any advice on what it maybe or ideas? I'd appreciate it!

    Sorry for any spelling mistakes, wrote this from my phone!

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    First thing check all the wheel nuts pal
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paulvectrac View Post
    First thing check all the wheel nuts pal
    Yeah just have with a torque wrench, all good. How can u tell if a shock is goosed?

  4. #4
    Regular Member HITFACTORY1403's Avatar
    Join Date
    Mar 2011
    Location
    NEWCASTLE UPON TYNE ( Shiremoor )
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    [QUOTE=si_hoss;1590975]Long story but... Yesterday I got four new Tyres fitted, rainsport2's, going up in size from 215/50/17 to 225/45/17, however on the 100mile drive home (got the Tyres fitted near work which is 100mile away) I noticed when I cornered it felt like the back end was was almost snaking behind the front! Never noticed this before!

    Are the tyre pressures correct ,

    could there have been an air leak , either the tyres or alloys ,

    and low inflation is causing the wobbly jelly effect .

  5. #5
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tyre pressures good, checked all four this morning when at a garage, all at 33psi. I might whip the wheel off this afternoon and see if anything is obvious. There is a little play in both upper control arms, which I changed 2 years / 40,000miles ago, although there's no noise and last time they were proper shot it didn't snake like this.

  6. #6
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just had the wheel off and everything looks fine! Full spring in tact, nothing obviously loose or missing, the shock looks to be ok with no leaks or damage (guessing it can leak fluid or whatever) so I'm stumped! Anyone got any ideas on what to test next?

  7. #7
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    if the shock has gone the will be oil all over mate what about bushes or a broken spring
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  8. #8
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Watching this thread.
    Identical problem here New rear tyres and banana arms. Back end feels a little loose. Especially on smooth roads it's a lot more noticeable. Rear tyres were worn on the inner edges but banana arms are now replaced, and were knackered! There's no play at all in the rear wheels. Shockers are the originals though.

    I'm going to get the camber checked on the rear wheels next week.

  9. #9
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    i remembee we had a t5 volvo that did this it was the trackin we had a full 4 wheel laser done and the car was doin a crabin like effect was ok after that
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  10. #10
    Regular Member
    Join Date
    Jun 2011
    Location
    Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by si_hoss View Post
    Tyre pressures good, checked all four this morning when at a garage, all at 33psi. I might whip the wheel off this afternoon and see if anything is obvious. There is a little play in both upper control arms, which I changed 2 years / 40,000miles ago, although there's no noise and last time they were proper shot it didn't snake like this.
    thought 35psi was the correct pressure?? odr is it different for the non diesels?? mines are 35psi all round with the same tyres.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 5th July 2012, 23:27
  2. Got Veccy Back Friday--Now back in workshop!!!!!
    By jay_c2010 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 28th February 2010, 18:50
  3. Replies: 12
    Last Post: 19th April 2009, 15:24
  4. Milau Trip - back seat report...WE'RE BACK!!!!
    By Duncan in forum General Chat
    Replies: 64
    Last Post: 30th September 2007, 12:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •