User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: new vectra 150

  1. #1
    Regular Member
    Join Date
    Oct 2006
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default new vectra 150

    hello everyone , im new to vectra and forum .
    Can anyone tell me if there is a problem with vectra sri 150bph feeling sluggish everyone i have spoke to tells me how quick they are .
    Would appreciate your comments guys

  2. #2
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome mate.i also have a 150 i haven't heard of any problems with them just think it depends on what you a use to a had a 2.0dti so its a rocket against that.just deisels for you

  3. #3
    Ex-Staff Full Member ian_c's Avatar
    Join Date
    Jun 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : i500

    Trim : i500

    Engine : V6 3.0CDTi

    Year : 2005

    Default

    they are brill mate the 150 CDTi
    leave it till tomo

    and watch this post go
    Last edited by ian_c; 21st October 2006 at 00:17.

  4. #4
    Regular Member
    Join Date
    Oct 2006
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well guys had mondeo tdci 130bph and my mondeo would leave it standing there must be something wrong with it but there is no engine management light on just no guts

  5. #5
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the rollin road days comin up that should tell u what it is puttin out

  6. #6
    Ex-Staff Full Member ian_c's Avatar
    Join Date
    Jun 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : i500

    Trim : i500

    Engine : V6 3.0CDTi

    Year : 2005

    Default

    are you shore you have a 150 or a 120 cdti

  7. #7
    Regular Member
    Join Date
    Oct 2006
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well only had car just over a week no v5 yet but sold to me as 150bph is ther anyway of telling no you have got me worried

  8. #8
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    red ti on the back?

  9. #9
    Ex-Staff Full Member ian_c's Avatar
    Join Date
    Jun 2005
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : i500

    Trim : i500

    Engine : V6 3.0CDTi

    Year : 2005

    Default

    yes there is

    heres a way of telling thanks to alex posting the pics up on the page 2


    heres the link to tell 120 to 150 cdti

  10. #10
    Regular Member
    Join Date
    Oct 2006
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra 150 ??????

    yes marty has red ti on tail gate this is a great site your all very helpfull thanks guys

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  2. Vectra b rose bush for vectra c rear upper control arm
    By supernova_abh in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th September 2012, 19:26
  3. Silver Vectra (Vectra C Sticker) Southport Ocean Plaza DU56
    By mishima in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 29th September 2011, 23:25
  4. Replies: 9
    Last Post: 17th July 2009, 12:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •