User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Pulling to the left

  1. #1
    Regular Member N3LTY's Avatar
    Join Date
    Jan 2008
    Location
    Crewe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9CDTI

    Year : 2008

    Default Pulling to the left

    Hi,

    I have a 1.9cdti sri 2008 Vectra and a couple of weeks ago I had two new tyres put on the front. I also had the tracking done after they had been fitted.

    Now my car is pulling to the left quite dramatically and I can't think why. All tyre pressures are correct.

    Could it be the new tyres causing this?

    Thanks

  2. #2
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Did you have 4 wheel alignment done? Are they directional tyres, definitely fitted correctly?

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you changed the profile of the tyre ?

    if you drive on a flat straight piece of road at say 30mph(make sure its also safe to do this ) and you let go of the wheel does it still pull to the left ?

    if so then the trackings out ... if its not pulling on a flat straigh piece of road then it could be the camber of the road in combination with the new tyres making you think its pulling when its actually following the road

    0-Large smile ......every time it's driven

  4. #4
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    more than likley the tracking is done incorrectly, garage cronies trying to do tracking and wheel balances but all the gear no idea!

    take it back and get it checked. would just be the front wheels you got aligned i presume?

  5. #5
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    They can't adjust the rears, so yes. Is the stearing wheel offset to the right to keep the car straight?

  6. #6
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nutron View Post
    They can't adjust the rears, so yes. Is the stearing wheel offset to the right to keep the car straight?
    steering wheel can still be center and pull either way tho.

  7. #7
    Regular Member N3LTY's Avatar
    Join Date
    Jan 2008
    Location
    Crewe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9CDTI

    Year : 2008

    Default

    I can't see how it can be the steering as it was perfectly ok before the new tyres were fitted.

    They are directional and I have checked they are rotating in the correct direction. Also the profile is exactly the same. As far as I am aware they only did the tracking for the front.

    The tyres I bought were Sunew 215/55/17. 2 tyres off ebay for £116. Could it be the tyres are rubbish quality? I am thinking of swapping the tyres around ie new tyres on the back to see if that cures my problem.

    Thanks everyone.

  8. #8
    Regular Member s31num's Avatar
    Join Date
    May 2011
    Location
    were ever life takes me
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good shout change them over and if it still pulls then ad agree with tim tay all the gear and no idea ,had my astra mk 4 tracked last year ,the donkeys just aint got a clue ,watch them when they do it as they are ment to clamp the steering wheel straight ,noticed they wernt at my local quick farce hth

  9. #9
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you say how it cant be the steering but you had the tracking done when the tyres were fitted? so if it was nae pulling before and you have had the tracking adjusted with the new tyres then surely the tracking is done incorrectly!

  10. #10
    Regular Member s31num's Avatar
    Join Date
    May 2011
    Location
    were ever life takes me
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just wondering why was the alignment done if it wasnt puling ,was there signs of un even tyre wear or have they done it for no reason and stuffed it up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pulling to the right, then left.. Help!
    By treadstone in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th January 2011, 18:06
  2. Pulling to the left
    By Danialj32 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 1st November 2009, 21:52
  3. Pulling to Left
    By Diet1985 in forum Suspension, Wheels & Brakes
    Replies: 22
    Last Post: 29th January 2009, 20:39
  4. pulling to the left
    By Morephun in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 12th January 2009, 19:51
  5. Car pulling to left
    By andy1103 in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 1st January 2009, 22:52

Visitors found this page by searching for:

has my vectra c 1.9 tracked but pulls to the left

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •