User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: alarm keeps going off

  1. #1
    Regular Member the fisherman's Avatar
    Join Date
    Feb 2009
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default alarm keeps going off

    recently my car alarm keeps going of for no reason,anyone got any ideas plz guys?

  2. #2
    Regular Member Bartekuk's Avatar
    Join Date
    Jul 2011
    Location
    Weymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    urm reconnect the battery might help ?

  3. #3
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    is it an Estate by any chance ,and have you got dogs ???

  4. #4
    Regular Member the fisherman's Avatar
    Join Date
    Feb 2009
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    nar its a vectra c sri cdti

    i have a dog yes but never in car really,why

  5. #5
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well with estates,usually dog owners have these ,they tend to scratch the window connectors .
    .
    ok next fault tends to be the bonnet sensor.you could ck that one .

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    See if anyone local has Tech2, Vaux-Com or similar software so they can read the alarm ecu codes.

  7. #7
    East Scotland Regional Organiser signumboy's Avatar
    Join Date
    Jul 2007
    Location
    Edinburgh/outskirts
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Missus motor used to do that ...turned out the battery was goosed

  8. #8
    Regular Member the fisherman's Avatar
    Join Date
    Feb 2009
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    battery on the car?

    ill check bonnet scensor

  9. #9
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by soulman View Post
    ok next fault tends to be the bonnet sensor.you could ck that one .
    That or the interior sensor seems to be the problem areas.

  10. #10
    East Scotland Regional Organiser signumboy's Avatar
    Join Date
    Jul 2007
    Location
    Edinburgh/outskirts
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by the fisherman View Post
    battery on the car?

    ill check bonnet scensor
    Yes car battery

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car alarm keeps going off
    By si_hoss in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th April 2015, 18:37
  2. Alarm keeps going off?!
    By Ben Chiles in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 17th April 2012, 22:26
  3. Alarm led?
    By Vectra Karl in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 9th January 2012, 22:43
  4. Alarm
    By Casper85 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 6th June 2011, 21:31
  5. how do i get to my alarm??
    By bangty 1 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 5th November 2010, 19:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •