User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: What's STD boost on a 2.0t

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default What's STD boost on a 2.0t

    As above

  2. #2
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    According to Neo brothers, the standard boost is around 0.6-0.7 bar of pressure.

    Yours is running 0.9 is it not?

  3. #3
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines mapped and running 0.9

  4. #4
    Regular Member
    Join Date
    Apr 2010
    Location
    Worksop
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Steven View Post
    According to Neo brothers, the standard boost is around 0.6-0.7 bar of pressure.

    Yours is running 0.9 is it not?
    Is that for a later turbo though

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Boost/Irregular Boost
    By Seery_SRI in forum Engine & Drivetrain
    Replies: 5
    Last Post: 8th March 2011, 08:48
  2. boost flat spot boost????
    By lgtuk in forum Engine & Drivetrain
    Replies: 14
    Last Post: 7th June 2010, 16:14
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. no power off boost then savage boost at 2300rpm
    By 9tjc in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd January 2010, 00:21
  5. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •