User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Bulb warning light.

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Andover u.k
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bulb warning light.

    Hey folks. All my lights are working just fine but for some reason I keep getting the bulb warning light along with the message saying my right fog light is out. any ideas or remedies please?
    Thank you.

  2. #2
    Regular Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR-D

    Engine : 1,9 CDTi 150

    Year : 2006

    Default

    Quote Originally Posted by telstar View Post
    Hey folks. All my lights are working just fine but for some reason I keep getting the bulb warning light along with the message saying my right fog light is out. any ideas or remedies please?
    Thank you.
    front or rear ?

  3. #3
    Regular Member
    Join Date
    Jul 2010
    Location
    Andover u.k
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah good question, be right back!

  4. #4
    Regular Member Marcosuk's Avatar
    Join Date
    Dec 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does it not have a pic of the car with the bulb thats blown?

  5. #5
    Regular Member hagga's Avatar
    Join Date
    Sep 2006
    Location
    kingswinford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this issue for ages on front fogs... changed bulbs and no joy... turned out to be grubby conections on bulb terminals..scrubbed with wet n dry and sorted

  6. #6
    Regular Member
    Join Date
    Jul 2010
    Location
    Andover u.k
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Front right for now but sometimes it does say both...

  7. #7
    Regular Member
    Join Date
    Jul 2010
    Location
    Andover u.k
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by hagga View Post
    I had this issue for ages on front fogs... changed bulbs and no joy... turned out to be grubby conections on bulb terminals..scrubbed with wet n dry and sorted
    I will try that.

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if all bulbs are working , it can only be a connection problem

  9. #9
    Regular Member dannydm1's Avatar
    Join Date
    Jan 2008
    Location
    leeds / wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are they standard bulbs, or have you put led ones in? as they can cause
    "bulb out" warning due to lower current.

  10. #10
    Regular Member rich r's Avatar
    Join Date
    Feb 2011
    Location
    Selby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The system checks the bulbs by measuring the resistance of them (by putting a low voltage through - not enough to cause it to light up - and measuring the current that flows and comparing it with what it expects them to be.

    If you've got a blown bulb, or one about to fail, the resistance increases (infinite if it's blown, obviously). So if you've got dirty or corroded connections, that'll increase the resistance and so may put it just over the point where it decides it's too high.

    With the front fogs, chances are water's got in and corroded things. Take out the bulbs and give everything a good cleanup with fine sandpaper.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bulb warning light
    By woodze in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 13th May 2012, 12:24
  2. Bulb Warning Light...
    By Ross-SRi in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 6th August 2011, 20:49
  3. Bulb warning light
    By corm in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 11th February 2011, 19:03
  4. Bulb warning light
    By deanos in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 13th December 2010, 00:13
  5. bulb warning light
    By nufckev in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 29th June 2008, 20:29

Visitors found this page by searching for:

vectra cdti 150 bulb warning light

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •