User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Lumpy engine at low revs, when warm., help.

  1. #1
    Regular Member
    Join Date
    Apr 2011
    Location
    Matlock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lumpy engine at low revs, when warm., help.

    2005 facelift 1.8 petrol vectra, that runs perfect when the engine is cold, but as soon as its up to 80 degrees or higher, develops an irritating judder, almost like the engine is missing at low revs. if between 1200 and 1800, it will run very lumpy.

    its had all manner of attention to try and sort it.
    nothing on diagnostics, so serious head scratching time.

    anyone had anything similar and how did you fix the problem... (other than getting rid)

  2. #2
    Regular Member
    Join Date
    Feb 2011
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine did this and i cleaned the throttle body, and egr valve. what a difference it made afterwards! feels really smooth and powerful again.

  3. #3
    Regular Member
    Join Date
    Apr 2011
    Location
    Matlock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for that.
    its been in at a Vauxhall dealer, who for the last 4 days have had it, saying there is no fault. so had to take a day off and go to them, and 'oh shock horror' it did it 9 times in 5 minutes, juddering down the road.
    they now think its the coil pack. im not convinced. i was starting to wonder, EGR???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine lumpy now Engine Management Light is on
    By Fitzy-2.0T in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 17th July 2012, 16:51
  2. Lumpy Engine
    By thefibreguy in forum Engine & Drivetrain
    Replies: 5
    Last Post: 29th July 2011, 10:57
  3. Very lumpy cold and warm startup and grey smoke
    By cheekylemon in forum Engine & Drivetrain
    Replies: 13
    Last Post: 5th July 2011, 22:33
  4. 1.9 CDTi (150) with no turbo and lumpy revs
    By Robsey in forum Engine & Drivetrain
    Replies: 16
    Last Post: 3rd December 2009, 00:10
  5. Topping up engine oil... engine warm or cold?
    By Quinten in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th May 2008, 18:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •