User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Normski

  1. #1
    New Member
    Join Date
    Nov 2008
    Location
    Wetwang
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Normski

    I have a 55 plate Vectra 1.9CDTI SRI model. For some time now on occassions the whole binnacle stops working, no lights whatsoever, no speedo, rev counter, fuel gauge, engine temp etc, when it stops sometimes when driving they just stay where they are, frozen. Although I can hear the indicators bleeping they do not show in the binnacle along with everything else. Then all of a sudden, sometimes it can be an hour, another time it can be 3 days they will all just spring back to life and everything works again, for so long anyway. It does not effect performance or running of the car at all. I have taken it to Evans Halshaw twice now, they put it on diagnostic tests at the princely sum of £50 plus VAT and it has not revealed anything. Now they have said I need to leave it with them for a day or so. I'm not all that inspired really, if they as an approved Vauxhall Dealer don't know whats causing the problem who does ???

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Passenger side fuse box (on the side of the dash with the door open) remove fuse 17 and put it back in.
    Under the bonnet, take the big plug off the ABS modual and spray with wd40 and refit. ( hint will be only happening after rain )
    Boot take all blue fuses out 1 at a time and refit them.

  3. #3
    New Member
    Join Date
    Nov 2008
    Location
    Wetwang
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by roswell View Post
    Passenger side fuse box (on the side of the dash with the door open) remove fuse 17 and put it back in.
    Under the bonnet, take the big plug off the ABS modual and spray with wd40 and refit. ( hint will be only happening after rain )
    Boot take all blue fuses out 1 at a time and refit them.
    Thanks Roswell, tried everything you said, still hasn't made any difference...... thanks anyway !

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    its you CIM module that is at fault..will cost you about 550£ to replace..

  5. #5
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    May get more replies if you make the thread subject something to do with what your problem is. A lot of people will look at that and thing your a spammer.

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'd go for CIM problem , back in 2002 on my first C , a progressive problem that involved the binnacle , AA man cleaned the back of the ignition (?) sorted it !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •