User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: brake light

  1. #1
    Regular Member scottyd's Avatar
    Join Date
    Apr 2007
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default brake light

    hi guys got a problem with offside brake lights, changed bulb and cleaned connectors yet only one of them comes on and 2 on nearside, any ideas?

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Confused.

    You should only have one brake light on each side of the car.

    Two tail lights per side. The upper is also the brake light. Should that one fail, then the lower tail light takes over the role of tail/brake light.

    Sounds like you need to double check all the bulbs are ok. Single filament 21 watt, btw.

  3. #3
    Regular Member scottyd's Avatar
    Join Date
    Apr 2007
    Location
    paisley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah i know that mate thanks ive tryed about 6 bulbs!

  4. #4
    Regular Member rustle's Avatar
    Join Date
    May 2011
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same problem here does anyone have any ideas?

  5. #5
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    As above, sure you've got the right bulbs for the circuits? If it was passenger side I'd suspect you were looking at fog light, which isn't wired as standard.

  6. #6
    Regular Member rustle's Avatar
    Join Date
    May 2011
    Location
    Lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All sorted now one of my bulbs was about to blow, swapped for a new one & all ok

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brake Warning light and display error message , BUT BRAKE LIGHTS ARE WORKING FINE
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 24th May 2013, 18:56
  2. Brake Light Warning Light
    By michaelangelo in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th August 2011, 01:31
  3. Brake light
    By mambo in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th March 2010, 01:36
  4. Spanner light & 3rd brake light warning?
    By simp_2.2sri in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th December 2008, 17:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •