User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Is My Power Steering Pump ****** ?

  1. #1
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Is My Power Steering Pump ****** ?

    Have Checked Air In The Tyres...Just Topped Up The Reservoir...Think I Bled System lol

    Steering Is Still Jittery/Stuttery...But Not To Extent Of I Would Say The Pump Is Conking Out Completely...No Codes Or Lights On Dash...

    Anybody Any Ideas On This ?

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Any noises? Are the bottom ball joints/track rod ends ok?

  3. #3
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    Any noises? Are the bottom ball joints/track rod ends ok?
    Just The Noise You Get From The Pump Mate Thats It...As For Track Rod Ends/Balljoints...I Think They Are Ok Mate...Weird Driving It Likes...Feels Kinda Like Tramlining

  4. #4
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Does the steering move with the tramlining? Sounds like you've got a problem with some of the ball joints rather than the pump. Have you tries turning the steering with the car raised and the engine off?

  5. #5
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    Does the steering move with the tramlining? Sounds like you've got a problem with some of the ball joints rather than the pump. Have you tries turning the steering with the car raised and the engine off?
    Wheel Does`nt Move...Not Even When I Turn...It Wont Straighten Back Up...Aint Tried Turning Steering While Engine Off/Car Up In The Air

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Have you had the tracking checked?

    Try swapping wheels front to back too.

  7. #7
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Try it in the air with the engine off, that will rule out the pump

  8. #8
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lee gsi View Post
    Have you had the tracking checked?

    Try swapping wheels front to back too.
    Aint Long Had 4 Wheel Alignment Done Mate...

    Quote Originally Posted by john.robertson2 View Post
    Try it in the air with the engine off, that will rule out the pump
    When I Try This ...What Am I Not Looking/Looking For John ?

  9. #9
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    Does the steering move with the tramlining? Sounds like you've got a problem with some of the ball joints rather than the pump. Have you tries turning the steering with the car raised and the engine off?
    Just Tried This...Still Feels Stuttery With Wheels Up In The Air...Both With Engine Off/On...

    Down On My Knees And Moved The Jacked Up Wheel...Still Feels The Same...Anybody Any Ideas On This ???

    Just Forked Out £500 Last Week...That Broke The Bank..New Battery Yesterday

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Disconect the track rod ends and see if its still the same.

    If it is its the rack, if not its one of the struts or rack/track rod joints.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Power steering pump
    By viper8 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 26th January 2013, 23:25
  2. Power steering pump noise? but no steering problems
    By bennettboy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd November 2012, 21:33
  3. Power Steering Pump
    By andrewduffy21 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 20th March 2012, 15:32
  4. power steering pump???
    By robertgsi in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 27th January 2011, 22:00
  5. 3.0 DTI Power Steering Pump
    By minky350 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 7th November 2009, 16:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •