User Tag List

Thanks Thanks:  0
Likes Likes:  0

View Poll Results: whats your choice

Voters
5. You may not vote on this poll
  • keep and hope someone knows the answer which is not expensive

    4 80.00%
  • trade it in and fork out more on new car

    1 20.00%
  • try sell private,dust in starter motor from flywheel so can sound bad,engine rattle/smoke on startup

    0 0%
Multiple Choice Poll.
Results 1 to 10 of 10

Thread: what would you do

  1. #1
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default what would you do

    hi guys, following on from this original post

    http://www.vectra-c.com/forum/showthread.php?t=133179

    owned the car since april 2010

    flywheel and clutch
    uprated manifold
    4 tyres
    new thermostat
    front brakes
    plus bits and bobs fuel filter oil filter ect

    car has done me for £1500-1700 quid, i know some are wear and tear but hey

    the smoke and engine judder on start up is getting worse, i cant afford to throw more money on the engine if its a big cost for something, even though i still dont know what it is causing it, blue smoke indicates ol yeah?

    what would you do?
    any ideas what it can be? please please please

    tried bg244 recent oil and filter change. de coked today so waiting for that, though after little run and thrash it cleared some early but black smoke!

  2. #2
    Regular Member ONEMINUTESILENCE's Avatar
    Join Date
    Jul 2010
    Location
    Skipton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    May sound silly, but have you tried getting the dealer to diagnose it?

  3. #3
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no, been off work after acl reconstrucion for quite a while and nearly finished a phased return to work so money has been very tight, go on hols in august and had to borrow a bit to pay for it now, so im trying to scrimp through, if no spanner light shows can they still get a fault code for possible problems, or can they diagnose with no spanner light?

  4. #4
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Or post up in your region and see if anyone has Vaux-Com type software and can read any codes for you.

  5. #5
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    worth a try i guess

  6. #6
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 8v

    Year : 55

    Mileage : 92,000

    Default

    Just clutching at straws here but if its getting progressively worse, could this be down to injectors. Don't know too much about dervs but as you've more or less replaced the other major parts, not sure what else it could be

    Porus/cracked Fuel fitler housing maybe???

    Hope some of our more knowledgable folk on here can get you sorted

    Best of luck for a speedy recovery with the ACL (had my PCL, MCL & Post lateral corner reconstructed twice so know what your going through)

    All the best and good luck
    Damo
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  7. #7
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fuel filter seemed ok when changing, no leaks afterwards
    thanks mate

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You have done the expensive work but have you looked at some of the basics ?

    Check intercooler pipes for splits, Check intercooler for splits.
    Check / replace vaccume pipes with some silicone pipe off ebay ( about £4 a meter )
    Clean out inlet manifold with carb cleaner. ( £5 a can from halfords 6 squirts and leave to soak for 30 mins)
    Clean intercooler with carb cleaner ( again 6 quirts and leave for 30 mins)

    What colour is the smoke and are you using any oil ?

  9. #9
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can you point me in the direction of the intercooler and pipes and what to look for?
    i have done the vacume pipes with the blue silicone from another post as recommended.
    manifold was only done in june last year roughly
    smoke is blue with tint of whiteness maybe, but mainly blue i beleive,
    dont think im using oil but i will have to check that out

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The intercooler pipes are the big rubber pipes, One connects from near the oil dip stick to the intercooler, the other from the intercooler to the intake manifold at the back of the engine.

    Check your oil and coolant levels if they are fine its probably oil residue in the intercooler which is normal and common with higher milages but carb cleaner will remove most of the build up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •