User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: 150 probs

  1. #1
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 150 probs

    Im getting a slight loss of power when in third gear sometimes 2nd, only at low revs.

    the engine seems to hesitate for a second, and then the power builds up ( almost like you have chosen the wrong gear sort of feeling) ?

    i had the inlet manifold done about 3 months ago, and i have only 42000 on a 56

    any ideas

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    EGR??

    Also check around the vac pipes, although any splits would usually throw a warning light on.

    hth

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    give the boost sensor a clean also m8.

  4. #4
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks , i know my AA warrenty will not cover th EGR

  5. #5
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by c4rlos View Post
    give the boost sensor a clean also m8.
    should i just use something like 10 k boost?

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by The Gas Man View Post
    should i just use something like 10 k boost?
    The boost sensor just unscrews from the inlet. Clean it in carb cleaner.

    No harm in using 10k boost, although I chucked a whole can of carb cleaner through my missus' CDTi 150 the other day with fantastic results, as seen here with a few other bits... http://www.vectra-c.com/forum/showthread.php?t=142503

  7. #7
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    EGR valve or vacuum hose splits. If the car has only had the manifold replaced 3 months ago, and judging by the age and mileage you state you don't do alot of miles, a 10K decoke wouldn't me much benefit tbh.

    EGR valve is probably the culprit anyway.
    Insignia VX-Line Nav CDTI 170.

  8. #8
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks mate , my mission for the morn is to find were the boost sensor is, also seek out any splits, also E.G.R is this a DIY job as i am a heating engineer , so fairly mechanically minded
    Last edited by The Gas Man; 18th July 2011 at 22:47.

  9. #9
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by The Gas Man View Post
    thanks mate , my mission for the morn is to find were the boost sensor is
    http://www.vectra-c.com/forum/showthread.php?t=88845

  10. #10
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    been on here since 2006 with my first vec 1.8 , great people great help thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. big probs :(
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd May 2012, 18:48
  2. more probs
    By alijlacy in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th May 2010, 05:41
  3. hid kit probs
    By alijlacy in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 15th May 2010, 19:23
  4. big probs
    By dextrovix in forum Engine & Drivetrain
    Replies: 3
    Last Post: 30th November 2006, 08:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •