User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: can you please help me with a starting problem on a movano 2.2 DTI

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    weling kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default can you please help me with a starting problem on a movano 2.2 DTI

    can you please help me with a starting problem on a movano 2.2 DTI

    Hi to you all

    Can you please help me
    ive had a new timing belt and pulleys fitted but since then my van well only start with e/start.
    I locked the cams up with the timing lock tool, but on the crack i remove the bolt to lock it up, but each time I find a hole to lock it up it was the wrong hole (4 holes later) still no good.
    I then remove no 1 injector to get TDC, put it all back together still didnít start so I tried e/start and it start , I drive it and let it tick over for apex 30 mins, turned it off would not start again it just spin over and over.
    Tried e/start it started first time, turned it off NO START
    So at the moment it starts first time but only with e/start
    Glow plugs and relays are all working fine
    Crankshaft and camshaft sensors was renewed apex 5 months ok
    SO CAN ANY ONE HELP ME


    many thanks chris

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    have u checked the fuel pump is there diesel comein out of the injector when u crank it over loosen one up and get some one to crank it over while u see if the is diesel comein out
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member
    Join Date
    Jun 2011
    Location
    weling kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paulvectrac View Post
    have u checked the fuel pump is there diesel comein out of the injector when u crank it over loosen one up and get some one to crank it over while u see if the is diesel comein out

    get fuel straight away when i turn the key on
    when turning the engine over fuel all the time in all 4 injectors

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    could be down to low compresion if it starts ok with easy start
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    easy start is addictive engines become addicted to it and wont start with out it if used to often

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    weling kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by paulvectrac View Post
    could be down to low compresion if it starts ok with easy start
    it run fine before the new belt was fitted
    it started first time every in the snow,rain and didnt have to wait for the glow plug, just turn the key and then go

  7. #7
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    did you turn the engine over at all with the cam belt off ?????? had a few belts fail and it aint damaged the engine so put a new belt on and get the same results as you ....the cam sensor pick up maybe 180 out .....this kills the injector pulse so wouldnt start ...but when started the ecu would see it was in the wrong place and then compensate ...if ya get me .

  8. #8
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    oh just a little old trick i use when timeing anything .....always put the upper / cam locking tool in first or line the upper marks up....as this will only line up once with its locking /timing possition where as a crank will have 2 correct possitions 1 correct timing for whole enigne and one with the upper / cams timing out ....... use this and you will never get go wrong with enigne timing ...

  9. #9
    Regular Member
    Join Date
    Jun 2011
    Location
    weling kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by benny View Post
    did you turn the engine over at all with the cam belt off ?????? had a few belts fail and it aint damaged the engine so put a new belt on and get the same results as you ....the cam sensor pick up maybe 180 out .....this kills the injector pulse so wouldnt start ...but when started the ecu would see it was in the wrong place and then compensate ...if ya get me .

    no didnt turn it over
    the belt didnt brake the ten- pulley started to make a noise

  10. #10
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    strange ....very strange .........................ah are u 100%the noise was the cam belt and not the timing gears ....they did have a habbit of slipping ....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP, starting problem
    By ChrisChristopher13 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th April 2012, 08:38
  2. can you please help me with a starting problem on a movano 2.2 DTI
    By ChrisChristopher13 in forum The 'Off Topic' room
    Replies: 15
    Last Post: 3rd July 2011, 14:26
  3. Starting problem
    By trace in forum Insignia Chat (READ ONLY)
    Replies: 5
    Last Post: 7th April 2010, 07:18
  4. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40
  5. starting problem
    By chunkster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th March 2008, 13:09

Visitors found this page by searching for:

movano starting problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •