User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: regen on 1.9 cdti 150 06 sri

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    west sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default regen on 1.9 cdti 150 06 sri

    did a regen .....how do i know if it was successful?

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    144 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    144 Post(s)
    Tagged
    0 Thread(s)

    Default

    how do you know you did a regen?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member Reevo's Avatar
    Join Date
    Nov 2010
    Location
    Leicestershire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah, i dont know what to look/listen for either, so how do you know?

  4. #4
    Regular Member coooky's Avatar
    Join Date
    May 2011
    Location
    washington
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i do one each day sounds like plop plop job done

    sorry i will get my coat

  5. #5
    Regular Member
    Join Date
    Oct 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Engine runs lumpy when it is running regen , very noticeable when trundling along in first with no throttle.

    Fuel usage goes up too, using 1gal/hr at idle and sitting in the low twenties when driving.

    Can sometimes put out a lot of heat too!

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Homer View Post
    Engine runs lumpy when it is running regen , very noticeable when trundling along in first with no throttle.

    Fuel usage goes up too, using 1gal/hr at idle and sitting in the low twenties when driving.

    Can sometimes put out a lot of heat too!



    You won't 'know' whether the regen was 'successful' unless you have software to investigate the % filter stauration before and after. Don't worry about it! Do let it complete a regen, though. Even if it means sitting with the engine running for 5 mins or so after the end of a journey. You will know the process is finished when idle fuel consumption drops back from 1gal to 0.2 (ish) and the engine note changes.

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    west sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    Quote Originally Posted by hebblemarine View Post


    You won't 'know' whether the regen was 'successful' unless you have software to investigate the % filter stauration before and after. Don't worry about it! Do let it complete a regen, though. Even if it means sitting with the engine running for 5 mins or so after the end of a journey. You will know the process is finished when idle fuel consumption drops back from 1gal to 0.2 (ish) and the engine note changes.
    ok..thanks for advice

  8. #8
    Regular Member
    Join Date
    Jun 2011
    Location
    Elland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No problem!

    According to the AA / RAC premature DPF failure is mostly down to driver error / lack of knowledge. Cars that live totally in town can struggle and repeated incomplete regens don't do you any favours (i.e. turning the engine off mid-regen). Knowing a little about them can cave a costly bill later.

    In all honesty, if you do a decent bit of mixed mode driving, regens will occur without interrupting anything or causing bother... other than the bother of looking at your fuel consumption during the process!!!

    Mine usually takes around 15 mins and happens once per tankful.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. regen
    By marko1966 in forum Troubleshooting
    Replies: 21
    Last Post: 18th September 2012, 07:36
  2. Vectra 1.9 CDTi regen - This consistent with one . . .
    By Coupe2T in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 11th September 2011, 16:42
  3. Bad Battery Regen causes Lumpy CDTI idle ?????????
    By thefibreguy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th July 2011, 19:39
  4. DPF & Regen??? WTF!
    By Rab in forum Diesel Engine related
    Replies: 2
    Last Post: 28th September 2010, 13:05
  5. Particle Regen (3.0 V6 CDTi)
    By _x_Phoenix_x_ in forum Engine & Drivetrain
    Replies: 19
    Last Post: 25th November 2009, 09:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •