User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Fitted HIDs. All Good :-)

  1. #1
    Regular Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fitted HIDs. All Good :-)

    Just received my hid kit forms HIDs direct. Got the 50w 4300k kit. Fitted in about an hour. Mounting the ballasts was the only hard part.
    Fitted with bumper and air box still in situ. Easy peasy no errors or flickering.

  2. #2
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Awesome. Just wait till you get to use them in earnest (did you adjust the beam up slightly as well?)

  3. #3
    Regular Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fitted them on a few other cars too. Will adjust the beam at night :-)

  4. #4
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good plan. I found putting the adjuster on position 1 then adjusting them back to the same height as they were on position 0, raised them up enough so as not to be over the legal height, and if I run them on position 1 they pass MOT's with no issue at all.

  5. #5
    Regular Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Now have bulb error on dash, wtf?!
    Anyone else have the vectra specific kit like this:
    http://www.hids-direct.co.uk/hid-con...its-p-445.html

  6. #6
    Regular Member MACVVT's Avatar
    Join Date
    May 2011
    Location
    fife,scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : sri

    Engine : 1.8 vvt (XE18XER)

    Year : 2008

    Mileage : 28,000

    Default

    Had this twice o/s/front not illumanating, bad connect in one connection ,wired tied all joints, no fault since. they say if problem continues they will replace ,2 year warranty

  7. #7
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    See if anyone in your area (Or if your down Portsmouth way at any time) can select HID's in the canbus settings so you dont get any errors and the ballasts will last longer.

  8. #8
    Regular Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    But the kit is specifically not supposed to cause errors!

  9. #9
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Phone them tomorrow and tell them

  10. #10
    Regular Member
    Join Date
    Jul 2011
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got them to send me some warning cancellers. Fitted them and still get the warning! Wtf?!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HIDS fitted
    By treasure22 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 7th May 2010, 20:44
  2. hids fitted
    By simon1 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 23rd November 2009, 22:02
  3. HIDs Fitted
    By Thomas1 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 6th August 2008, 16:34
  4. HIDs Fitted
    By Danwells72 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 2nd May 2008, 10:57
  5. Fitted My Hids
    By ilaing in forum Quick Photo Album
    Replies: 8
    Last Post: 27th August 2007, 15:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •