User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Taking Ignition live from REC in Signum?

  1. #1
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default Taking Ignition live from REC in Signum?

    I am in the middle of fitting a rear accessory socket and wiring in the Travel assistant.

    Rather than using the piggy back fuse holders I was thinking about using a spare fuse space for the ignition live source.

    My spare fuse holes are: 1,2,3,5,8,12,13,18,22 and 29.

    If I do need to use the piggy back fuse ones where is is best to take the TA power and a Accessory power?

    Thanks

  2. #2
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when I installed my Amp in the boot on my hatch, I just used one of the free maxi fuse spaces for the main 12v feed rated 40A but used 20A in line fuse (think it was the heated rear seat one)

    And for the switched feed I used the bottom small fuse space, one on the right as you look at it, all I did was use spade connectors and pushed it into the slot. HTH

  3. #3
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Wasn't there a How To for this recently, using a piggyback fuse connector?

  4. #4
    Regular Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR-D

    Engine : 1,9 CDTi 150

    Year : 2006

    Default

    Why not just add the wire into the REC that the estate used for the aux socket , that's what I did in the boot of my hatchback

  5. #5
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Quote Originally Posted by husky View Post
    Why not just add the wire into the REC that the estate used for the aux socket , that's what I did in the boot of my hatchback
    How ?

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    And where can I get the piggy back fuse's from?

  7. #7
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiring an amp, need an ignition live and permanent live in the boot
    By inchy1981 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 22nd November 2012, 16:36
  2. Ignition live
    By dazza3674 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 6th May 2011, 20:46
  3. ignition live
    By glynn in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 15th October 2007, 20:03
  4. ignition live
    By kenny22 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th June 2007, 22:35
  5. Taking Power Outlets off Ignition?
    By chrisschild in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th July 2006, 19:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •