User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: GSi problems

  1. #1
    New Member Piemyster's Avatar
    Join Date
    Jun 2011
    Location
    Sunny Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default GSi problems

    Hi Guys and Gals,

    I'm a new to the forum but not to vauxhalls, I have a Zafira GSi running 298bhp and 328lbft.

    I have just bought a 2003 GSi auto with 76k, full stealer, history full leather,sat nav, sunroof 314mm front brakes and a few other mods, to run to work in.

    Now the problem is the car has run fine for the past 3 weeks till Monday, started it up first thing and it won't idle. After a few tries it did fire up but misses very badly and both T/C light, spanner on digital display and emmisions light are on. The car would only select 5th gear unless using + or - and then you can only get 2nd and I was shocked to find the brake pedal is rock hard too. So I took it to my local dealer and got it Tech-2'ed. The codes came back as P1700, P0700, P1895 which are for the gearbox, B69 Air mass meter and A84 engine ECU!! They said a new air mass meter and gearbox service should fix it, so £650 later and it was ok.

    Now today the same has happened again. Has anybody had the same problems?? I'm going to take it back to the stealers tomorrom to find out why its not very happy. Any info would be great. Its been a great 3 weeks driving it, its a great car, so would like it back to it normal happy self.

  2. #2
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    did they check the alternator voltage fella?
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  3. #3
    New Member Piemyster's Avatar
    Join Date
    Jun 2011
    Location
    Sunny Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chrisvectra View Post
    did they check the alternator voltage fella?

    Not sure?? Now you say that the battery went flat on sunday. Can it cause problems??

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Sounds like the alternator buddy

    Jump-start it, and check the voltage at the battery with the engine running. Should be at least 14v

  5. #5
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hate to see a sick GSi.........

    hope its sorted soon

  6. #6
    New Member Piemyster's Avatar
    Join Date
    Jun 2011
    Location
    Sunny Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by tony-1977 View Post
    Sounds like the alternator buddy

    Jump-start it, and check the voltage at the battery with the engine running. Should be at least 14v

    The battery has held a charge or should I say has charged ok since. Can the alternator cause these problems??


    Quote Originally Posted by TimTay View Post
    hate to see a sick GSi.........

    hope its sorted soon
    Thanks. Let hope the stealers know how fix fix it right this time!!
    Last edited by Piemyster; 13th July 2011 at 22:37.

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    If the alternator stops charging, the battery will slowly die as you drive, causing all the warning to come on one by one, ie, eml, tc, abs, power steering, etc. Happened on my missus Vectra and eventually the engine cut out, on the A1.....

    Sounds like your alternator could be on it's way. Worth trying to clean the connections to it, and make sure they are secure, but deffo check the voltage at the battery with the engine idling and all electric items off. Should be 14.5v for a good alternator. Under 14 and the alternator is suspect.

    HTH

  8. #8
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What did you get for your £650? A new MAF and oil change on the gearbox?

  9. #9
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    Quote Originally Posted by tony-1977 View Post
    If the alternator stops charging, the battery will slowly die as you drive, causing all the warning to come on one by one, ie, eml, tc, abs, power steering, etc. Happened on my missus Vectra and eventually the engine cut out, on the A1.....

    Sounds like your alternator could be on it's way. Worth trying to clean the connections to it, and make sure they are secure, but deffo check the voltage at the battery with the engine idling and all electric items off. Should be 14.5v for a good alternator. Under 14 and the alternator is suspect.

    HTH
    as tony says it sounds like the alternator thats goosed fella
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  10. #10
    New Member Piemyster's Avatar
    Join Date
    Jun 2011
    Location
    Sunny Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Jezzy View Post
    What did you get for your £650? A new MAF and oil change on the gearbox?
    Yep. £380 for the Air mass £50 labour for removal and refit, £65 for the tech-2, £155 for the gearbox flush and new oil and reset.




    Just a note, Tesco had redex on offer and I bought a bottle. I added that to the tank when i filled it up. Now would that have caused any problems??

    The car is now at the stealer so I wait for the phone call to see what they find.
    Last edited by Piemyster; 14th July 2011 at 15:04. Reason: Adding more text

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. Having Problems
    By karldower in forum Engine & Drivetrain
    Replies: 9
    Last Post: 2nd December 2009, 22:02
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •