User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Can someone please help. AIRBAG FAULT

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    Lyneham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Can someone please help. AIRBAG FAULT

    I have a Signum 1.9cdti 150 55 plate. Every so often the airbag warning light does not come on at start up but the word AIRBAG shows up in the odometer display. On start up the spanner light comes on for about 5 or so mins then go's out. Its been in to Vauxhall 3 times now and all they can find is past stored codes P0650, they seem to think it could be a faulty instrument cluster but seem unwilling to shell out the cash to sort it (its under a warrenty) PLEASE has anyone got any ideas it could be.

  2. #2
    Regular Member the-converter's Avatar
    Join Date
    May 2009
    Location
    Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This code means that it detecting a problem in the malfunction bulb. It can be a problem within the instrument cluster, the power control module, or the wiring in between. I would start by clearing the code to see if it stays off. If it does not then check the connection at the rear of the instrument cluster for a loose or corroded connection.

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Bigg943 View Post
    Can someone please help.
    A more descriptive subject header might help, rather than a vague "help" one.

  4. #4
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    A more descriptive subject header might help, rather than a vague "help" one.
    ive added airbag fault to the subject header ...


    does the car have any issues with starting ? battery warning light on

    low voltage on the battery would generate airbag issues till sufficient charge availablke to deploy it


    does more than one person drive the car ... is the seat moved back and forth

    a loose broken wire on the seat connector would generate an airbag issue



    best get the codes read and see what they show up

    0-Large smile ......every time it's driven

  5. #5
    Regular Member
    Join Date
    Jun 2011
    Location
    Lyneham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi all thanks for answering. Deztroyer to answer your questions, No it starts sweet as a nut every time. I am the only person who drives the car at the moment as the wife does not likr the autobox, Ive had a look under the seat, all of the wires seem fine and are all conected. As have said I have had the codes read by a dealer and all that has come up is P0650.
    The Converter, Is it a easy job to get the cluster out?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. airbag fault
    By veccyv6 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 28th August 2012, 16:35
  2. what would cause all these airbag fault codes?
    By krazylegz in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 25th April 2012, 18:36
  3. Airbag ECU fault codes ??????? ?
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 12th September 2011, 20:39
  4. Airbag ECU fault
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd February 2011, 23:22
  5. B1000 airbag fault - what would you do?
    By James24 in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 24th January 2011, 12:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •