User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Just got car, alarm headache already...

  1. #1
    Regular Member
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Just got car, alarm headache already...

    Picked up my SRI yesterday afternoon, all was good until last night. The car (at least I'm sure it was mine as the indicators didn't flash at the time of activation) alarm went off 4 or 5 times randomly for about 10-30 seconds each time in the small hours.

    I unlocked the car and it auto relocked (is that normal or deadlock mode by the way?) itself as it should and the rest of the night was peaceful.

    Whats going on? The car has been fine all day at work and fine so far this evening and was locked from 6pm onwards yesterday. All windows were locked etc. Will the disable sensor button make any difference?

    Now I'm paranoid it will go off again at any time. The owner's guide will be with me in a few days. Will just a single button press (i.e. not deadlocking the car) still arm the alarm? I have heard that this problem is a known issue a while ago? Was it ever fully resolved by Vx themselves? Its taking the egde off a lovely car and the 'newness' fun factor.
    I would really appreciate any help on this one guys.

    I even registered on here before the problems too...

    Cheers

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Check the plunger under the bonnet, sometimes the bonnet or the plunger just needs adjusting. If its not that the other one is the microwave sensor next to the interior mirror, disengage it with the button on the console and see if that's the solves the problem.

  3. #3
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    was the indicators on your car flashing when you heard the siren ...not quite clear at what your saying actually happened..

  4. #4
    Regular Member
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No flashers, nothing. Just the siren.

  5. #5
    Regular Member
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    An update. Turns out is wasnt my car after all, lol.

    Just thought it was mine because it started the same day I picked mine up and I know there have been issues with faulty alarms going off with no flashers etc.

    Because it only went off for a few seconds each time late at night, by the time I woke up and got to the window it had stopped. However last night it started and I rushed outside, unlocked the car and it carried on. Then I realised it was coming from just down the road.... But that cars lights weren't flashing.... Plus I'd never heard my alarm until I tested it afterwards.. Ah well..... Phew!!

  6. #6
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    just wondered when you said no flashing lights ......made me think its not yours

  7. #7
    Regular Member
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I thought I read that if there is a fault and it goes off there not always lights and or error code. Not sure where though, on here maybe? ( unless I imagined it).

  8. #8
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    regarding your question about it relocking itself after you unlocked it ..

    it would have relocked itself following you unlocking it as it realised the doors had not been opened and it suspected that the open/unlock command was a mistake ... although it would only have relocked and NOT deadlocked

    0-Large smile ......every time it's driven

  9. #9
    Regular Member
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by deztroyer View Post
    regarding your question about it relocking itself after you unlocked it ..

    it would have relocked itself following you unlocking it as it realised the doors had not been opened and it suspected that the open/unlock command was a mistake ... although it would only have relocked and NOT deadlocked
    Thanks, that was what I wasn't sure about, not deadlocked. I have no manual as yet.... So I am still finding things out e.g. the follow me home headlights/reversing lights and the number plate lights that come on when the car is unlocked. All good..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airbag headache!!!
    By simon7257 in forum Bodywork & Interior
    Replies: 26
    Last Post: 5th June 2012, 12:03
  2. Headache ? Always get a 2nd opinion !
    By FIL 4822 in forum General Chat
    Replies: 2
    Last Post: 10th June 2011, 14:21
  3. Handbrake Headache!
    By adversa in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 4th October 2009, 00:48
  4. HID Headache....
    By MJL in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 28th March 2009, 23:53
  5. heater headache!!!
    By smurfsterst in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 8th December 2008, 16:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •