User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Help after cambelt and head gasket change

  1. #1
    Regular Member
    Join Date
    Jun 2011
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help after cambelt and head gasket change

    Hi all, well ive finally got the car now running.....BUT lol, it seems to run quite lumpy and sounds like theres a ticking noise coming from somewhere on the top of the engine.

    I hope its not to do with the camblet or head that ive just done, but surely it wouldnt run for ten mins if it was would it ? lol

    One thing I didnt do was put them clips on the injectors as I couldnt get my hand in to get them on, so decided to leave them till last and try start the car first, they wouldnt cause this would they ?

    I remember before I did the gasket that I had a fault code about only running on 3 cylinders but I dont have a clue what that could be, any ideas ?

    Engine is a 1.8 z18xe

    Thanks guys

  2. #2
    Regular Member
    Join Date
    Jun 2011
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, ive just read the fault codes and im surprised my car even runs with the amount of them lol !

    Here they are :


    P0170 Fuel Trim Malfunction (Bank 1)
    P0134 O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)
    P0303 Cylinder 3 Misfire Detected
    P0304 Cylinder 4 Misfire Detected
    P0704 Clutch Switch Input Circuit Malfunction
    P0501 Vehicle Speed Sensor Range/Performance
    P0100 Mass or Volume Air Flow Circuit Malfunction

    Ive just replaced the air flow meter today so hopefully that fault can be ignored.

    Anybody got any ideas on the rest of them please ?

    Thanks very much

  3. #3
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default

    what clips are you on about m8? if they secure the pipes then i would guess that there is a leak or there taking in air, this could also show up as a misfire on the cylinders.

    as for the o2 sensor just ensure that its plugged back in properly and if so spray some wd40 into the connectors.

    as for the others not certain, but just check all wires again and again

  4. #4
    Regular Member
    Join Date
    Jun 2011
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the reply mate, Im new to this so bare with me lol, the clips im talking about are metal ones which you have to clip on and slide over near the bottom of the injectors near the inlet manifold.

    I will double check everything mate thanks, but even if I fix some of the faults will they still show up now until I get the codes cleared ?

    Thanks again

  5. #5
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default

    if the fault is fixed then it should clear the codes but not always m8. Where you based?

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah right ok mate, I was hoping some of the faults were from before I had the car but obviously not haha.

    Ive been out and checked all the wiring and earth leads and everything seems fine, I think these faults were on before I even changed the cambelt and headgasket to be honest.

    Dont know what to do now as the car runs pretty crap idling up and down and a bit 'ticky' etc...


    Im in bradford, west yorkshire mate.

    Thanks again

  7. #7
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default

    Quote Originally Posted by mdibb2009 View Post
    Ah right ok mate, I was hoping some of the faults were from before I had the car but obviously not haha.

    Ive been out and checked all the wiring and earth leads and everything seems fine, I think these faults were on before I even changed the cambelt and headgasket to be honest.

    Dont know what to do now as the car runs pretty crap idling up and down and a bit 'ticky' etc...


    Im in bradford, west yorkshire mate.

    Thanks again
    as above m8, they dont always delete themselves but majority of the time they do. Ideally you could do with etting somebody local to clear it and rescan, if i was a bit closer m8 id gladly help as i have diagnostics

  8. #8
    Regular Member
    Join Date
    Jun 2011
    Location
    United Kingdom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh thats a shame, thanks anyway though mate, appreciate it.
    Any idea what a auto electrician would charge to clear the codes ?
    Would they be able to pin point the problem rather than just giving me a rough idea ?

    Thanks again

  9. #9
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : Z19DTH

    Year : 2004

    Mileage : 172000

    Default

    diagnostics range from £30+ and depending on how good they are they should have a fair idea of what the problem is, but theres no gaurantees. One thing you could do is purchase opcom of ebay, if you have a laptop then its ideal, allows you to diagnos and clear faults, also allows you to check live data, and there not that expensive, think when i got mine it was around £20 delivered

  10. #10
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The timing may be out also.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Head gasket ?
    By mrpoochie01 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 5th May 2012, 15:55
  2. Head gasket change
    By mdibb2009 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 6th July 2011, 20:11
  3. Car won't start after head gasket change
    By Critch in forum Engine & Drivetrain
    Replies: 21
    Last Post: 26th April 2011, 22:55
  4. Head Gasket help please !!
    By mark_647 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th April 2009, 11:57
  5. Head Gasket Help
    By the-wizard in forum General Chat
    Replies: 6
    Last Post: 29th September 2008, 16:42

Visitors found this page by searching for:

vectra c eml off after cambelt change

z19dth head gasket change

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •