User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: 1.6 Zafira problems

  1. #1
    Regular Member PORKBALLS29's Avatar
    Join Date
    Dec 2008
    Location
    Epping
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.6 Zafira problems

    Hi all,

    As above a chap at work has an 07 reg 1.6 Zafira. He keeps getting the EML light coming on. We read the codes which stated misfire on cylinder 3 so we changed the plugs and coil pack and all was well for a few weeks. Then it came back on again, this time saying multiple misfires. So he took it into VX, they read the codes and it was saying the same thing, so under warranty they changed the coil pack again and all was well for another few weeks. Last week the EML light came on again and surprise surprise it was misfire again. He spoke to VX who said it must be plugs but they were only changed a couple of months ago so I think they can be counted out. He says that tick over can be very lumpy on idle and that on the motor way its fine upto about 60 mph when its starts chugging and misfires but if you go above 60 it clears again. Any help would be appreciated as VX are useless.

    Cheers H

  2. #2
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    what plugs did he put inn it fella? i would change the plugs so u defo no its not them. could be the begining of a head gasket failure so do a sniff test and a compression test also
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  3. #3
    Regular Member PORKBALLS29's Avatar
    Join Date
    Dec 2008
    Location
    Epping
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    We fitted new NGK plugs mate. I would hope its not the start of Head gasket failure as the car has only done 17000 miles. Excuse my ignorance but whats the process of a sniff test?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zafira B
    By Exclusive BV in forum General Motoring Chat
    Replies: 1
    Last Post: 11th November 2012, 10:17
  2. my zafira
    By DAVIDD88 in forum Vehicle Diaries
    Replies: 18
    Last Post: 6th April 2012, 16:23
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. Zafira help !!
    By the-wizard in forum The 'Off Topic' room
    Replies: 2
    Last Post: 20th February 2010, 21:47
  5. My new Zafira
    By andy.l in forum Non Vectra C/Signum Album
    Replies: 13
    Last Post: 12th March 2009, 23:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •